ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL580 Memory over 4GB not being used by applications

 
jim lint
Occasional Visitor

DL580 Memory over 4GB not being used by applications

We upgraded from 2GB to 8GB of RAM. Windows advanced server 2000. 4 1.4CPUs.

The OS sees 8GB of RAM. We have a /PAE switch in the boot.ini We are at the initial BIOS level 10/07/02

Our application is not utilizing the memory. We see page swaps, and 6GB of free physical memory being reported looking at Task manager.

Is there any system config we can adjust? Hardware? BIOS? OS setting? The application vendor indicates the application does utilize memory above 4GB.

Thanks.
4 REPLIES
Igor Karasik
Honored Contributor

Re: DL580 Memory over 4GB not being used by applications

I think with /3 Gb switch in boot.ini your application will use 3 Gb of memory.
But another 5 Gb still will be unused.
See also:
http://www.microsoft.com/whdc/system/platform/server/PAE/PAEmem.mspx
Caster Troy
Regular Advisor

Re: DL580 Memory over 4GB not being used by applications

Hi,
You should try using the /3GB switch and also in Your boot.ini file check for the noexecute switch, check out the following link "http://msdn.microsoft.com/library/default.asp?url=/library/en-us/ddtools/hh/ddtools/BootIni_aff45176-bd02-43cf-9895-c212fa392de2.xml.asp"
hope all works fine for u
Evil Has Its Winning Ways
Chuck_89
Occasional Visitor

Re: DL580 Memory over 4GB not being used by applications

I'm having the same problem with a 2003 enterprise server. I was under the impression 2003Ent would handle > 4GB. I'm still searcing but haven't found a solution yet. Any luck on your end?
Mike Bollman_1
Respected Contributor

Re: DL580 Memory over 4GB not being used by applications

What is the application? SQL? if so you have to tell sql to use the memory as well (AWE).