ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL580 Won't Run SupportPack

SOLVED
Go to solution
Bill James_1
Occasional Visitor

DL580 Won't Run SupportPack

DL580, 4x700Xeon, 1024Mb, ROM P20
Ran Firmware updates, V 7.10.
Server refuses to run SupportPacks. Tried 7.00 & 7.10. Both say "SmartStart does not support deployment for this server", but all matricies and selections on this site point to these SmartStart versions.
WHAT AM I DOING WRONG??? Any suggestions???
Bill
2 REPLIES
Terry Hutchings
Honored Contributor

Re: DL580 Won't Run SupportPack

Are you attempting to install the support pack within the OS or are you attempting an actual OS install with this version of Smart Start?
The truth is out there, but I forgot the URL..
Tarek Kawach
Honored Contributor
Solution

Re: DL580 Won't Run SupportPack

Hi Bill:

If you are trying to boot from the smartstart 7.0 or 7.1; that will not work on that server, max smartstart supported for boot is 5.50;

However if you are in the O/S and trying to run these deployments, you need to make sure you have latest IE versions.

Make sure SP4 is installed then run the deployment utilities.

can also try downloading the PSP from HP website.

here is some good links.

http://h18000.www1.hp.com/support/files/server/us/locate/20_1121.html#0
ProLiant Support Pack for Microsoft Windows 2000 » 7.10 A 18 Jun 04

http://h18004.www1.hp.com/support/files/server/us/subscription/ssdownloads.asp

Tare
Hey, look a light at the end of the tunnel.