ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL580 with attached array - All drive lights lit!

 
Ian Leach
Occasional Visitor

DL580 with attached array - All drive lights lit!

Good Morning,

I have a DL580G5 server with an attached MSA30. This is loaded with 72GB drives and is attached to a 6400 controller.

The drive failure and arrow lights are permanently lit for every drive in the array but the array functions as expected.

Anyone have any ideas?

Thanks,

Ian.
8 REPLIES
Mauro Rusignuolo
Trusted Contributor

Re: DL580 with attached array - All drive lights lit!

Hi,which color?
bye
TJK
<> Leonardo da Vinci
Mauro Rusignuolo
Trusted Contributor

Re: DL580 with attached array - All drive lights lit!

hi, again.
How many HDs?
which RAID have you configured?
from how many time the RAID is working from it's creation?

bye

TJK
<> Leonardo da Vinci
Ian Leach
Occasional Visitor

Re: DL580 with attached array - All drive lights lit!

Hi TJK,

There are 7 drives in this enclosure, running RAID5. This array has been up for ages and running fine but the lighting anomalies have been in place since creation.

Ian.
Mauro Rusignuolo
Trusted Contributor

Re: DL580 with attached array - All drive lights lit!

which one are lit?
all?

LED Indicators (on front
panel)

EMU Status LED (left)
Enclosure Power LED (middle)
Fault LED (right)


Drive LED Indicators (on
drive trays)

Drive LED (top)
On Line LED (middle)
Drive Failure LED (bottom)


Enclosure LED Indicators
(back of unit)

I/O Module (top)
EMU (middle)
Power supplies (bottom)

bye
TJK
<> Leonardo da Vinci
Ian Leach
Occasional Visitor

Re: DL580 with attached array - All drive lights lit!

Hi TJK,

I am presuming this is an MSA30. It is a beige (1st gen) enclosure but as it is rack mounted, impossible to view model etc. There are no LEDs on the enclosure as such, other than 2 x PSU lights, and the three front panel lights.

The lights are as follows:

Enclosure Chassis - Healthy power feed. No warning or power warning lights on.

Power supplies - Lights on, normal supply.

Drives - All illuminated except the light that indicates drive failure (cylinder with cross).

Thanks,

Ian.
Mauro Rusignuolo
Trusted Contributor

Re: DL580 with attached array - All drive lights lit!

Ok.

here you can find the "quick spec".
but, as you say, seems it's all right.

drive present
drive on line.

http://h18004.www1.hp.com/storage/disk_storage/msa_diskarrays/drive_enclosures/ma30/index.html?jumpid=reg_R1002_USEN

have a nice day.

TJK.
<> Leonardo da Vinci
Ian Leach
Occasional Visitor

Re: DL580 with attached array - All drive lights lit!

Hi TJK,

As we both say, it seems alright. I've dealt with these for years now and something is definately wrong somewhere.

The lights should not be static and should be dynamic to indicate disk read/write etc.

Anything further?

Ian.
Mauro Rusignuolo
Trusted Contributor

Re: DL580 with attached array - All drive lights lit!

Hi,
in my array, light blink only to indicate the activity status if the HDs ar not in raid ...

for the HDs that are in RAID 5, led are always lit ...

bye.

TJK.
<> Leonardo da Vinci