ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL580G5 Smartstart/Firmware CD boot issue

DL580G5 Smartstart/Firmware CD boot issue

Hello,

At this moment we have three DL580G5's but they all fail to boot the FU-CD V8.30 or SS-CD v8.15.
Even if we try the solution mentioned over here

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c01554945&dimid=1046218472&dicid=alr_sep08&jumpid=em_alerts/us/sep08/all/xbu/emailsubid/mrm/mcc/loc/rbu_category_AdvisoryProLiant/alerts

If I give the command "os mem=4G"
The following happens

Starting udevd done
Loading drivers......done,

And then screen becomes black and nothing happens. I can also eject the CD/DVD which normally shouldn't be possible

The servers all have 68GB RAM
64GB in the (16x4GB) standard RAM slots and 4GB(4x 1GB)in 4 optional memory boards.
(In the past we did have a DL585Gx with 90GB on which we could boot the SS-CD or the FU-CD with the "sos mem=4G" command)

The DL580's are updated with the latest system firmware P61 9-23-08.

Any help would be appreciated.

Regards,
2 REPLIES
KarloChacon
Honored Contributor

Re: DL580G5 Smartstart/Firmware CD boot issue

hi

let me ask you something about this

""(In the past we did have a DL585Gx with 90GB on which we could boot the SS-CD or the FU-CD with the "sos mem=4G" command)""

you used SSCD 8.15 and FW CD 8.3 or they were previous versions?

I want to know if maybe these versions have a new bug.

have you tried SSCD 8.1 or FW CD 8.2 on those servers? same behavior?

bye

Didn't your momma teach you to say thanks!

Re: DL580G5 Smartstart/Firmware CD boot issue

Hi Karlo,

Thanks for your response.

About the DL585. I think we used previous versions.

But today I tried the SS810 and FU820 CD's on the 3 DL580's.
Also these gave the same problem at first. But when I continued trying I noticed that sometimes the booting went well and sometimes it failed.

So I tried the SS830 and FU815 again and the same thing happened. Sometimes the servers could fully boot these cd's and sometimes not.

And I didn't change a thing. Very strange.