ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL585 G1 Random Memory Issues

The_Jackyl
Occasional Contributor

DL585 G1 Random Memory Issues

I have a DL585 G1 that has 4 Processor/Memory Boards with 8x2GB DIMMS each for a total of 64GB for the server. They all have an AMD Dual Core 2.6ghz Processor as well. All system firmware is at most current levels.

The server is running VMWARE ESX Server 3.02. OS is not having issues. No PSOD's no memory or processor errors indicated in OS.

I keep getting random DIMM failures in pairs (ie: 2 & 6, 3 & 7, 4 & 8). We replace the DIMMS and 2 more will fail in different slots, we replace the processor/memory board and 2 more DIMMS will fail in different slots, we replace the processor and it fixed this issue 1 time and doesn't for other occurences and more DIMMS fail. We have not replaced the PPM or System Board yet but, has anyone seen this happen? We have a cluster of 15 DL585 G1's and 3 of them are doing this and it is driving me crazy.
5 REPLIES
The_Jackyl
Occasional Contributor

Re: DL585 G1 Random Memory Issues

Forgot to add: Each time we replace parts, I run HP Insight Diagnostics and ALL hardware passes diags, especially ALL of the RAM and ALL of the Processors. We run no less then 5 passes of diags and still nothing fails.
The_Jackyl
Occasional Contributor

Re: DL585 G1 Random Memory Issues

System Board has been replaced and memory failures continue.
The_Jackyl
Occasional Contributor

Re: DL585 G1 Random Memory Issues

Also, OS has now been upgraded to VMWARE ESX Server 3.5.
Jarrod68az
Occasional Visitor

Re: DL585 G1 Random Memory Issues

The G1's are very picky with memory, You have to use the same brand memory across all dimms. I had this problem and thats what finally fixed it. this is not an issue with the g2 line. Good luck
Daniel Ebenhöh
Occasional Advisor

Re: DL585 G1 Random Memory Issues

Hi,

Thread is a little bit old but perhaps I can help you.

We have the same Problem with DL385 G2/G5.
Problem is a new BIOS where you can now set the memory speed.
We have to manually set it to 533 mhz (not Automatic), then the memory error disappears.

Bye