ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL585 G1 Wont boot with 4 processors!!!

Conor Carville
Occasional Visitor

DL585 G1 Wont boot with 4 processors!!!

Evening all

I need your help. I've a DL585 G1 that was supplied with 2 AMD Opteron 885's and 8GB ram (8 X 1Gb PC3200) inside. I've since bought 2 more processors and on inserting them, the machine doesnt come on. The on light and lights on the drives come on but nothing comes up on the screen. I swapped them over for the ones in the first 2 slots to see if the processors were faulty but the machine came on with only 2 boards in the server. It just seems to happen when i go to put all 4 server boards in.

Any help is greatly appreciated in advance

Kind Regards

Conor
7 REPLIES
marcus1234
Honored Contributor

Re: DL585 G1 Wont boot with 4 processors!!!

hmm connor look like this rom is required
it has a few cpu fixes
2009.12.14
12 Jan 2010

from here select os
then latest firmware cd ensure you end up the bios above installed


http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?lang=en&cc=us&prodNameId=3646082&taskId=135&prodTypeId=15351&prodSeriesId=3646081&submit.y=0&submit.x=0〈=en&cc=us

also ensure parts comply with this guide and memory is installed correctly as in guide here for 4 cpu config.also mix interchange one old cpu with one new one could be stepping issues.

http://h18000.www1.hp.com/products/quickspecs/11902_div/11902_div.html


This is how we thank each other in the forum

http://forums11.itrc.hp.com/service/forums/helptips.do?#33

Enjoy:)
Conor Carville
Occasional Visitor

Re: DL585 G1 Wont boot with 4 processors!!!

Hi Mark

I tried to deploy the ROMpaq patch for my server and it said that there are no ROM image files on the ROMPAQ disk for the device you selected. Is this because i'm trying to install patches for the G5 rather than the G1??

I've swapped round the old and new processors to see if they work in any different permutations and they all work fine as long as there are only 2 boards inside the server.

In addition to this, the RAM in the machine is placed along the first 2 processor boards as they both have 4 banks (not 8)

Should i space the RAM out over all boards or does that not matter??

Your help is greatly appreciated!!!!

Kind Regards

Conor
marcus1234
Honored Contributor

Re: DL585 G1 Wont boot with 4 processors!!!

ok g1 and g5 firmware should not be interchanged

for dimms follow the memory guide here

http://h18000.www1.hp.com/products/quickspecs/11902_div/11902_div.html


ensure all dimms are hp branded , with 2 cpu in a ta time download a stepping tool and check the stepping on the cpu if theres a difference use the higher stepping in the primary slots.

a tool like cpuid should still be around
Conor Carville
Occasional Visitor

Re: DL585 G1 Wont boot with 4 processors!!!

Right i think i'm getting some progress. It now boots and shows the first 2 CPU's with the proper details and shows the second 2 as 0Mhz L2

then throws up the "Mixed Processor Speeds - System Halted!!!" message.

Should i just strip it back to 2GB ram for the second board and see if that works??

kind Regards

Conor
Karabuyu
Advisor

Re: DL585 G1 Wont boot with 4 processors!!!

yes Conor

You are on the right way, most AMD systems uses memory per processor models, so if you want to populate 3 rd and 4th CPU slots you might need to populate 3rd and 4th memory boards too.
marcus1234
Honored Contributor

Re: DL585 G1 Wont boot with 4 processors!!!

conor on the link i posted above look at the mem config tab

Memory Configuration


now on this link below look at page 58- 59

https://extras.csc.fi/mgrid/docs/hp/dl585_user_guide.pdf

points appreciated :)
goodluck
Conor Carville
Occasional Visitor

Re: DL585 G1 Wont boot with 4 processors!!!

Right it seems as if one of the processor boards was indeed faulty.

The issue i now have is that, once i populate the new board with 2GB of HP RAM, the DIMM LED's on the control panel flash in sequence from 1-8 and back down again continuously

If i leave it unpopulated, it will boot but ESXi likes each board to have the same amount of RAM per board

Kind Regards