ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL585 G2 Quad Core Upgrade

Darrin
Occasional Visitor

DL585 G2 Quad Core Upgrade

I have a couple of older DL585 G2 servers with 4x 8220 SE processors in them.  I also various Opteron 8354 (OS8354WAL4BGH), B3 stepping (GAAAB, GAAFB, AAAFB) quad core CPUs - what is needed to install these?

1 REPLY
Andy_R
Frequent Advisor

Re: DL585 G2 Quad Core Upgrade

Hi,

 

do a BIOS update before installing the new CPUs. You need at least 

Version: 2008.09.27 (B) (14 Apr 2009) or newer.

(- Added support for new versions of the AMD Opteron 8300-series Quad-Core Processor)

 

http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?lang=en&cc=us&prodNameId=3288124&taskId=135&prodTypeId=15351&prodSeriesId=3219717&submit.y=0&submit.x=0&lang=en&cc=us