ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL585 G6 P.O.S.T. Problem

 
Paul Leadbitter
Occasional Visitor

DL585 G6 P.O.S.T. Problem

Hi all,

First post here so be gentle.
I've just built a pair of DL585 G6's, tested on the bench OK.
However, when shipped to customer site, they are taking a very long time to POST (several minutes) and sometimes one takes longer than the other. There are no hardware faults (no LED's lit up to indicate a hardware fault)
The servers just keep powering the fans up and down then eventually a few minutes later the monitor will pop up with the usual Proliant screen.
This is very strange as sometimes it'll do this on the second "cycle" and others it'll take more than 10 cycles.

any ideas?
12 REPLIES
gregersenj
Honored Contributor

Re: DL585 G6 P.O.S.T. Problem

Try to reseat everything.

If they were ok before you shipped them. Something may have "moved" in the sockets.

BR
/jag
rweijmer
Occasional Advisor

Re: DL585 G6 P.O.S.T. Problem

Same problem over here. Also SIm reports half of the memory. Don't know if it is related. Updated system BIOS. Rebuild server to default config with only the 2 original dimms at each processor. No solution.
Take somtimes 15 minutes to boot.
Anyone with the same problems?
Paul Leadbitter
Occasional Visitor

Re: DL585 G6 P.O.S.T. Problem

I did exactly the same, HP have advised they'll replace pretty much everything! haha.
rweijmer
Occasional Advisor

Re: DL585 G6 P.O.S.T. Problem

Hi Paul,

And ??? Was there a replacement that did solved the problem. My gamble would be teh processor board, because i also have the memory counting problem.

Paul Leadbitter
Occasional Visitor

Re: DL585 G6 P.O.S.T. Problem

my memory was OK, it was just cycling for sometimes 15-20 minutes with no POST error.
HP support said they think it's the processor board. Annoying thing is, it's happened on BOTH servers.
I left the issue with HP and the sales guy at our place (we're a reseller) as there was nothing more I could do.
I'll ask the sales guy if HP managed to find the fault just to see if this helps you.

Paul.
rweijmer
Occasional Advisor

Re: DL585 G6 P.O.S.T. Problem

Paul,

If you can ask for me if there was a solution that would be great.

Thanks,

Rob
Arnim van Lieshout
Occasional Visitor

Re: DL585 G6 P.O.S.T. Problem

Hi all,

Same problem here.
We have tested several HP DL585 G6 servers. All servers have to same behaviour.
No difference between cold boot/reboot.
It can take up to 10 min. before HP logo shows up.
Very Annoying!
rweijmer
Occasional Advisor

Re: DL585 G6 P.O.S.T. Problem

Gents,
Problem solved over here.

Processor and system brds Ok, Removed all cards, 2x fibre and P410. No change. No parts left. Cleared BIOS by battery remove. Started with no cards. Testen OK. placed back P410, problem back. Tested P410 in other server. Problem also in that server.
Replaced P410 with new one. Problem not solved. Cleared BIOS again and tested with new P410. Problem solved ! So the P410 was the problem, but also changed or corrupted settings in the system BIOS. testing without clearing after I had the problem was useless.

Good luck,

Rob

Re: DL585 G6 P.O.S.T. Problem

Hi,

I think this action is available in 585 G6.
Here is the advisory for this issue:
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c01994530〈=en&cc=us&taskId=101&prodSeriesId=3884082&prodTypeId=15351

This is how we thank each other in the forum

http://forums11.itrc.hp.com/service/forums/helptips.do?#33

Enjoy:)
Kind Regards,
Erdogan.
I am HPE Employee

If this helps you with your issue, please click the thumb to register a Kudo.
If it resolves the issue, please consider marking it as an Accepted Solution.
The comments in this post are my own and do not represent an official reply from the company. No warranty or guarantees of any kind are expressed in my reply.
Paul Leadbitter
Occasional Visitor

Re: DL585 G6 P.O.S.T. Problem

I've resolved this issue. The problem was the array controller being installed in the wrong PCI-E slot. Simply move it one slot to the left and it boots straight away! It was HP's fault after all :)
gregersenj
Honored Contributor

Re: DL585 G6 P.O.S.T. Problem

Are you telling, that some has moved the SA, after you shipped build it :/
CC Mark Watson
Occasional Visitor

Re: DL585 G6 P.O.S.T. Problem

P410 Smart Controllers have an issue if the BIOS revison is an earlier version.

Please see the advisory below..

https://h30125.www3.hp.com/hpcsn/km/utils/ViewDocument.aspx?code=TINF:8:FIS1&DocID=emr_na-c02199801&LanguageCode=en