HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL740 Diagnostics LEDS on Motherboard

 
Ruffage
Advisor

DL740 Diagnostics LEDS on Motherboard

I have a DL740 that wont boot after reducing the amount of memory in the modules to half (had 16GB changed it to GB by removing sticks in slots 3 and 4 in each module).

All the front indicator lights are green and solid but on the Motherboard is one that is orange/red (can't really decide which) and on solid as well. The only name for is CR1115.

Anyone know what this means?

Not sure what gen it is but it does indicate as an HP Proliant DL740. Might possibly be a G2.

Thanks for your attention.
13 REPLIES
KarloChacon
Honored Contributor

Re: DL740 Diagnostics LEDS on Motherboard

hi

there is just DL740 G1

so take a look at the PDF, page 76
and tell us the orange LED location on SB

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c01133945/c01133945.pdf

regards
Didn't your momma teach you to say thanks!
Ruffage
Advisor

Re: DL740 Diagnostics LEDS on Motherboard

Sorry about this, but I am not even sure this LED shows up on that board.

The only way I can see it is look down into the opening made by the back of the front section of the server and the coverings over the CPU modules. Kind of a rounded off triangle shape.

Had to get a flashlight to even see the labeling on the LEDs.

If I had to try and guess, I would say it is in the area below the gray section on the pic between points 8 and 9 and below the 4 gray ICs.

Hope that helps.
Brian_Murdoch
Honored Contributor

Re: DL740 Diagnostics LEDS on Motherboard

Hi,

Are you sure that the memory cartridges don't have any attention leds lit?

Please check the memory configuration guidelines in the attached document. The dimm layout is a bit strange within the cartridges but if you had dimms in 1+2 (First bank)and 3+4 (Second Bank) then removing 3+4 should have been OK unless some memory redundancy setting in the BIOS has caused a problem.

Have a look through this document anyway as it may help. I assume that if you put all the original memory back in it still fails.

I hope this helps.

Brian
Ruffage
Advisor

Re: DL740 Diagnostics LEDS on Motherboard

The memory modules don't show any errors and I have tried this with the memory back in it and got the same result.

This lite on the MoBo is the only non-green LED I can find.

Every other LED is green and solid. I have seated each of the memory sticks in the modules as well as reseated the modules. Done hard power resets that included unplugging the power cords after a power off and letting it sit before restoring cabling and applying power.

So far, nothing other than front panel POST and HDD power ups occurs.

Mike
KarloChacon
Honored Contributor

Re: DL740 Diagnostics LEDS on Motherboard

hi

take a look similar issue

see what I recommend the idea is to detect which components is failing and causing no video

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=1158949

regards

Didn't your momma teach you to say thanks!
Ruffage
Advisor

Re: DL740 Diagnostics LEDS on Motherboard

It was nice to note that I only missed a couple of steps.

Specifically the component swap and the NVRAM reset.

Did both and status remains unresponive.

Just to be clear, the NVRAM reset is:
With power on, slide switch 6 to On
Power off
Power on
wait for POST to complete then slide switch 6 to Off
I then cycled the power one more time to be sure.

Mike
KarloChacon
Honored Contributor

Re: DL740 Diagnostics LEDS on Motherboard

hi

check this procedure to clear NVRAM

Just to be clear, the NVRAM reset is:
- Power off
- unplugged power cable
- slide switch 6 to On
- Power on wait for 2 minutes
- power off
- slide switch 6 to OFF
- I then cycled the power one more time to be sure.
regards
Didn't your momma teach you to say thanks!
Ruffage
Advisor

Re: DL740 Diagnostics LEDS on Motherboard

Tried your version of the NVRAM reset as well, still no joy.

This system doesnt have a lot left to check on and I am really reluctant to do anything direct to the CPU modules as I didnt touch these.

One other point, when I first pulled the memory, I got a 3 second beep, an 8 sec pause and then the beep, which repeated about 4 or 5 times.

This mean anything?
Ruffage
Advisor

Re: DL740 Diagnostics LEDS on Motherboard

Tried your version of the NVRAM reset as well, still no joy.

This system doesnt have a lot left to check on and I am really reluctant to do anything direct to the CPU modules as I didnt touch these.

One other point, when I first pulled the memory and powered back up, I got a 3 second beep, an 8 sec pause and then the beep, which repeated about 4 or 5 times.

This mean anything?
KarloChacon
Honored Contributor

Re: DL740 Diagnostics LEDS on Motherboard

hi

about your last point
so do some testing with memory maybe there is something in there

how many Memory cartridge do you have(and memory modules)?
as well as processor boards(and processors 8?)?

regards
Didn't your momma teach you to say thanks!
Ruffage
Advisor

Re: DL740 Diagnostics LEDS on Motherboard

5 modules each with 2 sticks of 1G RAM (recomended type too) in slots 1 and 2.

8 CPU's using all of the CPU modules.

I tried migrating the memory modules around to no effect.

Mike
Ruffage
Advisor

Re: DL740 Diagnostics LEDS on Motherboard

Found it.

I decided to reduce the memory in the system as much as possible and removed all the sticks from modules 2 to 5.

The system complained about it so I popped them back in and rotated the modules around one more time and things started hopping.

It actually began showing me information on the display and after it went through its recovery routine flagged two of the sticks as bad.

I replaced the bad sticks and whalla whalla bing bang, the thing boots.

Thanks to all who had suggestions.
Ruffage
Advisor

Re: DL740 Diagnostics LEDS on Motherboard

see previous message in thread