ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL760 G2 and NT4.0 Enterprise

 
VP_2
Occasional Visitor

DL760 G2 and NT4.0 Enterprise

I know that the DL760 G2 does not support NT4.0, but it was successfully installed on 2 of these servers last year by our customer. They are trying to install on two more servers now but both servers are failing to a red screen. One server has the message *Divide by zero* and the other is *Illegal Opcode*. This happens before the NT4.0 setup GUI. Is there anything that can be done?
3 REPLIES
Vijay_44
Honored Contributor

Re: DL760 G2 and NT4.0 Enterprise

I believe there was a firmware release for the Illegal Opcode some time in January
There’s your problem!!! This thing is set to EVIL!
Vijay_44
Honored Contributor

Re: DL760 G2 and NT4.0 Enterprise

Here is the one
http://h18000.www1.hp.com/support/files/server/us/download/19400.html


Install the latest anyways.

Cheers
There’s your problem!!! This thing is set to EVIL!
VP_2
Occasional Visitor

Re: DL760 G2 and NT4.0 Enterprise

Thanks for the response, but the client figured out the problem before I could update the SA5300 firmware or the BIOS. It was an outdated DOS driver for the SA5300 being used in the NT4.0 build. That's two DL760s that wont be coming back. Phew...