ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL980 g7 won't boot with latest ILO3 FW

Cederberg
Honored Contributor

DL980 g7 won't boot with latest ILO3 FW

Hi.

We just bought the new DL980 G7 and discovered a problem with the latest ILO3 Fw 1.15 It won't boot the server if ILO3 FW 1.15 is installed.

First contact with the server it had ILO3 FW 1.10 and bios version 2010/07/07. I booted up the server and it worked fine. Setup the ilo IP through console.

After I had gain access to the ILO i updated to ILO3 fw 1.15 And when I tried to boot the server the boot splash had changed to a splash without the blue circles in the bottom on the screen. And it didn't go past were it displays the inlet temperature. And i can't go in to bios or anything else for that matter

I downgraded the ILO3 fw to 1.10 after concluding that it was the only thing i've changed and the server booted fine again and was back to the Bootsplash with the blue circles.

After OS Installation (Windows 2008 R2 Ent.) I Upgraded the BIOS firmware to 2010/07/27. And then shut down the server and upgraded to ILO3 FW to 1.15 again. thinking that the latest bios must have a fix for my problem. The boot splash is the same but i can't get in to bios and the server won't boot.

Any one else with this problem or a suggestion for a solution.

Regards.
//Cederberg

7 REPLIES
cnb
Honored Contributor

Re: DL980 g7 won't boot with latest ILO3 FW

I just ran across this document that might help you get back to a starting point. Have you checked in this document for suggestions?

http://www13.itrc.hp.com/service/cki/docDisplay.do?docLocale=en&docId=emr_na-c02577023

Rgds,
Cederberg
Honored Contributor

Re: DL980 g7 won't boot with latest ILO3 FW

Yeah i've checked that document but it doesn't mention anything about the ilo 3 firmware :-\

Forgot to write that I downgraded the ILO 3 FW to 1.10 again and the server works fine.

Thanks for your reply.
marked
Occasional Visitor

Re: DL980 g7 won't boot with latest ILO3 FW

Hello Cederberg,

I just wanted to state I have a DL980G7, which shipped with ILO F/W 1.07. I then upgraded it to 1.15, but did this as a BIN file through the ILO link (instead of in the OS itself) and it worked quite happily with reboots, etc.

The one thing I would suggest as a possibility when at 1.15 is turning off power. I mean no voltage to the server, so that the ILO3 is off too. This would reset the ILO?

Why do I say this? Well all the Sensor Data Records are sent via BIOS to the ILO (e.g FAN speeds), but then retained there over reboots. I'm not in front of the server to completely see if a Reset is as good as a power off (way to tell is fan's going like jet engines as it boots for quite a while - if it doesn't then the Fan data is still in the ILO despite the reset).

Just a thought

Best Regards

Mark

PS When I get back from business trip I'll check going 1.10 to 1.15
Cederberg
Honored Contributor

Re: DL980 g7 won't boot with latest ILO3 FW

Pulled out the powercords after updating the ilo to 1.15, left them out about 5 minutes and tried to start the server. But it still won't boot.

I have this "Feature" on 2 dl980 G7.

I will try downgrading to 1.07 and then upgrade to 1.15 to mimic your setup and se if that works for me too.

Regards.
//Cederberg
Cederberg
Honored Contributor

Re: DL980 g7 won't boot with latest ILO3 FW

Hi again.

Tried to downgrade to ilo3 1.05 and then upgrade to ilo3 1.15. Didn't work.

Tried clearing the NVRAM but the settings i've made in bios was not cleared.

Set maintenance switch #6 to on. Start the server. let it be on a minute and shut down and then setting the switch to off. Start the server. And the error wasn't gone and the bios settings was not cleared.
Cederberg
Honored Contributor

Re: DL980 g7 won't boot with latest ILO3 FW

Logged a case with HP. Got the following reply from L2 support.

There is a bug in ILO3 Fw 1.15 that makes some servers stop where the server displays ambiente temperature.

Workaround until a newer ILO FW is avalible: Use ILO FW 1.10

Cederberg
Honored Contributor

Re: DL980 g7 won't boot with latest ILO3 FW

Bug in ILO FW 1.15 workaround from HP support. Downgrade to ilo3 FW 1.10.