ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DON'T BOOT ON PLUGIN THE SERVER

linogol_1
Occasional Advisor

DON'T BOOT ON PLUGIN THE SERVER

Aparently by default PROLIANT DL385 server boots on plugin the power supply cable on.

I would like to know if there's anyway to avoid this situation. I need the server in standby mode after plugin the cable and boot it on demand afterwards.

Does anybody have suggestions?

Thank you very much in advance
8 REPLIES
nurascorpio
Regular Advisor
linogol_1
Occasional Advisor

Re: DON'T BOOT ON PLUGIN THE SERVER

Thanks but it doesn't help.

I've selected 'Automaticlly Power ON = FALSE' and also going through the BIOS SetUp (F9 on boot) i've selected 'Automatically boot = Disabled'. Even this way the server boot everytime i plug the power supply cable.
Matti_Kurkela
Honored Contributor

Re: DON'T BOOT ON PLUGIN THE SERVER

Check the BIOS settings of the server.

If I recall correctly, there is a setting that determines what happens when the server power returns after a black-out. The default setting is "automatically power on", but you can change it to "keep power off until started manually".

Some models have a third option "if the server was running at the time power was lost, start automatically; if not, stay off".
MK
linogol_1
Occasional Advisor

Re: DON'T BOOT ON PLUGIN THE SERVER

YOu mean the ROM-BIOS acceded through F9 at boot-time?

I've already checked that one and haven't found any option regarding this.

If you are talking about any other BIOS please specify...

Thank you very much!!
Matthew J Warrick
Frequent Advisor

Re: DON'T BOOT ON PLUGIN THE SERVER

There is also the "Wake on LAN" setting to consider under "Server Availability" options. If you have the network cables plugged in and active then, regardless of the "Automatic Power-On" settings the server will also start up. You might want to check that out as well since WOL is enabled by default on a DL385.

Good luck.
"Did you get that memo?"
linogol_1
Occasional Advisor

Re: DON'T BOOT ON PLUGIN THE SERVER

You were right WOL is enabled by default but i've disabled this option and the server still boots on plugin the cable.

I don't know where else to look, starting to feel a little bit frustrated.

Please Help!!!
Bruno Mesquita_1
Frequent Advisor

Re: DON'T BOOT ON PLUGIN THE SERVER

The next steps are for an Proliant ML350 G4. It should be similar on an Proliant DL385. I never saw an DL385 RBSU.

1) Press F9 on boot for entering RBSU
2) Select > Server Availability
3) Select > Automatic Power On (Press F1 Help)
4) Change To > Disabled (Turn Off power on plugin the cable)
5) Press F10 for save

Power Off the server and try plugin the cable to see the result.
linogol_1
Occasional Advisor

Re: DON'T BOOT ON PLUGIN THE SERVER

Hi!

As you can see in the attached file, i've already try with this, actually it was my first try.

After that i've also tried with the Wake on Lan, The iLO 'Automatically Power On Server' Option but the server always boots on plugin the power-suply.

Please don't give again the BIOS 'Automatic power On'-> Disabled as an answer.

Thank you very much anyway for your interest!