ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Debian 8 & ML150 Gen9

LibarST
Occasional Visitor

Debian 8 & ML150 Gen9

Hi,

We have HP  ML150 G9 server (E5-2620v3 16GB H240 1TB - 780852-425) and we want
install Debian 8, but missing driver for H240 controller.

Any ideas please

 

5 REPLIES
Jimmy Vance
HPE Pro

Re: Debian 8 & ML150 Gen9

THe H240 controller uses the 'hpsa' driver which should be in the Jessie release. You may need the latest 8.x release, for H240 support. At this time I think that is 8.6




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
LibarST
Occasional Visitor

Re: Debian 8 & ML150 Gen9

I've already tried with the 8.6 release, but does not pass.

Jimmy Vance
HPE Pro

Re: Debian 8 & ML150 Gen9

A couple of things:

Did you run the HPE SSA utility and create an array or change the controller from RAID to HBA mode?
Are you sure the system is using the H240 and not the B140, the B140 requires a specal driver not available for Debian. 




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
LibarST
Occasional Visitor

Re: Debian 8 & ML150 Gen9

Using HPE SSA utility controller is set in RAID mode and the system is using the Smart HBA H240 (RAID Mode).

Jimmy Vance
HPE Pro

Re: Debian 8 & ML150 Gen9

This morning I've installed Debian 8.6 on an H240 controller in both HBA and RAID mode.




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!