ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Debian Sarge Partitioning Problem on ML350 G4

Richard Backhouse
Occasional Visitor

Debian Sarge Partitioning Problem on ML350 G4

Hi

We have an ML350 G4 that i'm trying to install Debian Sarge from the Debian installer RC3. After creating the partitions and attempting to write them to disk an error occurs: Input/Output error during write on /dev/scsi/host0/bus0/target0/lun0/disc and I get the option to retry/ignore/cancel. There is no hardware RAID controller, just two SCSI disks, both of which I have tried to partition.

I've also tried to install Fedora Core RC3 and Suse 9.0, just to see what happens, and get similar errors, all concerning creating the partitions.

Has anyone had a similar experience or know how I can get around this.

Thanks in advance.

Regards.

Richard
1 REPLY
Arthur Kant_1
Occasional Advisor

Re: Debian Sarge Partitioning Problem on ML350 G4

Did you ever have any success with this? I had no problem installing Debian Sarge on our ML370 G2, however I am exerpiencing locks on shutdown. Did you have this problem?