ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Degraded Embedded RAID Issue

 
Henry Allgood
Occasional Visitor

Degraded Embedded RAID Issue

Hello

I don't seem to be able to access the HP Embedded SATA RAID controller utility on my HP ML110 G5. When I press F8 at the appropriate time the message "Utility found, loading wait..." appears but nothing else happens.

My RAID-10 array is currently showing as degraded and the server currently will not boot into Windows.

All 4 drives in the RAID are showing as expected and are Healthy.

How can I get into the utility to fix the RAID problem?

Regards

Henry
5 REPLIES
marcus1234
Honored Contributor

Re: Degraded Embedded RAID Issue

where is it showing as degraded in which utility and what does it show status info.., does it mention bay feks.

have you made added disks lately , provide more info.thanks

post result here


Download the Embedded SATA RAID controller manager
- Go to â Hp.comâ
- Click on â Software & Driver downloadsâ

Use the utility to diagnose the disks.

OBS! This Utility will only work with SATA disks connected to the embedded SATA controller.

hint :)

This is how we thank each other in the forum

http://forums11.itrc.hp.com/service/forums/helptips.do?#33

Enjoy:)






Henry Allgood
Occasional Visitor

Re: Degraded Embedded RAID Issue

Hello

I have downloaded and updated the BIOS firmware to the latest version and on boot I can now press F8 and enter the HP Embedded SATA RAID utility.

The RAID has been rebuilt within the utility and marked as bootable, but the RAID is still showing as degraded and Windows does not boot. (The message "Operating system not found" is displayed.)

All 4 drives are showing as healthy.

I was starting the process of swapping the RAID drives 1 by 1 to larger drives, but as I couldn't get the utility to work I decided to continue using the existing drives. The existing drives are all connected to the correct ports but since attempting to swap the first drive to a newer drive, the RAID is showing as degraded.

There does not seem to be any way of fixing the RAID from the utility and would appreciate any assistance in getting the RAID working again.

Many thanks

Henry
marcus1234
Honored Contributor

Re: Degraded Embedded RAID Issue

hmm....do not swap 1 drive at a time it is time consuming and higher chance of errors ,,

okay use tape backup if you have one ,

create the array you like and backup from tape
this is faster and bumps into less issues enjoy..
friendly hint :)
This is how we thank each other in the forum

http://forums11.itrc.hp.com/service/forums/helptips.do?#33

Enjoy:)

Henry Allgood
Occasional Visitor

Re: Degraded Embedded RAID Issue

Hello

Unfortunately I don't have a tape drive, so am hoping to get the existing disks up and running again and will look to expand the RAID another time.

Still unable to boot into windows even though RAID is degraded rather than failed.

I have rebuilt the RAID but it still shows as degraded. I have attached a photo of the RAID status from the HP Embedded SATA RAID controller utility.

I notice two of the disks are in grey, does this have any significance?

Regards

Henry
machook
Occasional Visitor

Re: Degraded Embedded RAID Issue

Hello,

Henry, did you resolve this issue.
I have exactly the same issue on ML110 G5.
I have rebiult the array and 1 of my discs is highlighted ( you have 2 ).
Assistance is appreciated.