ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Device drivers for Integrated Smart Array 5i Controller

Ayman Altounji
Valued Contributor

Device drivers for Integrated Smart Array 5i Controller

I am in need of a linux disk image for device drivers for the integrated Smart Array 5i Controller for Redhat 6.2 (I would use 7.x but the application that is going on this doesn't support > 6.2 at this time) Does anyone know where I might find these? Thanks!
2 REPLIES
Sunil Jerath
Honored Contributor

Re: Device drivers for Integrated Smart Array 5i Controller

Hello,
Please contact our Tech Support at 1-800-OK-COMPAQ and ask for LINUX support Team.

Regards,
Ayman Altounji
Valued Contributor

Re: Device drivers for Integrated Smart Array 5i Controller

There is no such floppies available from compaq since the cciss driver which supports the 5i needs redhat 7.0 minimum.You could install another array controller instead like the smart array 431 which has support for redhat 6.2 with the following driver. http://www.compaq.com/support/files/server/us/download/8907.html