ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Disable ASR in ProLiant DL360 G5

Kong Jason
Occasional Visitor

Disable ASR in ProLiant DL360 G5

I need to disable the ASR for my ProLiant DL360 G5 server. I did tried to configure the ASR in HP Management Homepage, but i can't find the ASR setting.

Any other alternative method to disable the ASR?
16 REPLIES
sandeep_raman
Honored Contributor

Re: Disable ASR in ProLiant DL360 G5

is this what you are after

/srh
Kong Jason
Occasional Visitor

Re: Disable ASR in ProLiant DL360 G5

I found the ASR setting, but the ASR setting is not able to change (refer to attachment)
sandeep_raman
Honored Contributor

Re: Disable ASR in ProLiant DL360 G5

what is the os and psp on the server?
DMH
Occasional Visitor

Re: Disable ASR in ProLiant DL360 G5

Have the same situation. The latest version of System Management in PSP 825a for Windows 2003 Server does not have the option to disable the ASR.
sandeep_raman
Honored Contributor

Re: Disable ASR in ProLiant DL360 G5

Kong and DMH,

Can you get a support ticket logged?

Regards,
/SRH
Mark Smits
Occasional Visitor

Re: Disable ASR in ProLiant DL360 G5

Any luck figuring this one out?

ASR is rebooting one of my servers nightly. as much fun as this is. i'd prefer it didn't do that.
Kevin J Martin
Occasional Visitor

Re: Disable ASR in ProLiant DL360 G5

ASR is disabled in the BIOS. It can not be disabled by System Management Homepage.
Mohammed rafi
Occasional Visitor

Re: Disable ASR in ProLiant DL360 G5

I am also facing that problem of restarting,

when ever i copy files more than 5GB it will get restart unexpectedly,,

upon reading the comments i tried to disable the ASR in Bios, Unfortunately i am not able to find that.

Can anyone please guide me..Thanks in Advance.
JIM STELLNER
Occasional Visitor

Re: Disable ASR in ProLiant DL360 G5

This is the procedure for a DL380 G5.

Reboot the server.
Press F9 during POST to enter the RBSU.
Select 'Server Availablility' and press Enter.
Select 'ASR Status'and press Enter.
Select 'Disabled'and press Enter.
Press Esc to close menu
Press Esc to exit utility.
Press F10 to confirm exit and save changes.
Server will automatically reboot.
Mohammed rafi
Occasional Visitor

Re: Disable ASR in ProLiant DL360 G5

Many Thanks,
IS Unix backend
Occasional Visitor

Re: Disable ASR in ProLiant DL360 G5

Or on Linux host you can do this from the OS shell

hpasmcli -s "disable asr"
Mark Nottage
Occasional Visitor

Re: Disable ASR in ProLiant DL360 G5

I can't be the only person who finds it unacceptable that there is no access to disable ASR on a Windows-based server other than in the BIOS.

When will HP have this feature available via Insight Manager or CLI or something not requiring down time to make this change for a WIndows-based server?
hussain shariff
Occasional Visitor

Re: Disable ASR in ProLiant DL360 G5

Can Someone help me in getting the status of ASR (enabled or disabled)
because i need to check this on ~1000 servers.
adamth0
Occasional Advisor

Re: Disable ASR in ProLiant DL360 G5

Just for anyone who lands here via Google - you CAN change the ASR settings in the HP System Management Homepage, but the HPSMH data source must be set to SNMP (not WBEM).
Pootch
Frequent Advisor

Re: Disable ASR in ProLiant DL360 G5

You can only change the ASR options through SMH when u have a read/write SNMP community.

Read only >> go to Bios.

thebcdub
Occasional Visitor

Re: Disable ASR in ProLiant DL360 G5

This is kind of old but in the event you need read/write and don't have time to take the server offline you can change the public community settings in services.msc>SNMP Service>Security>Edit public community to READ WRITE.