ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Disable F1 prompt 6400r

Mike H_5
Occasional Visitor

Disable F1 prompt 6400r

When I use sys conf utility from smart start 5.5 CD I get no entry for F1 prompt in Advanced features.

1.How do I disable the F1 Prompt.
2. Who's idea was the F1 **on** as default on a redundant server.
3. Can a server be described as fully redundant when it sits at the F1 prompt because only one power supply has power? Of course you won't know this happens until the server is on it's own in a locked building 100 miles from you plugged in to 2 separate UPS supplies and one UPS fails.
3 REPLIES
Vijay_44
Honored Contributor

Re: Disable F1 prompt 6400r


Mike,

The advance features are not available via the SSCD. You would need to run the SCU using the floppy.


http://h18000.www1.hp.com/support/files/server/us/download/13227.html

the ctrl A on the main menu should enable the advance feature
There’s your problem!!! This thing is set to EVIL!
Kyris
Frequent Advisor

Re: Disable F1 prompt 6400r

On one of my systems i hit F9 at reboot, then Advance Options, where as an option is the "Post F1 prompt" - disable it.
Mike H_5
Occasional Visitor

Re: Disable F1 prompt 6400r

Thanks Vjay