ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Disable Hyperthreading on a DL585 G1

 
SOLVED
Go to solution
MT19
Valued Contributor

Disable Hyperthreading on a DL585 G1

I have a DL585 G1 where Insight Manager shows hyperthreading to be disabled on the four processors installed, yet the OS (Windows 2003 Server) still shows eight processors. Anyone know why this is and where I can go to disable hyperthreading for certain?
Thanks!
MT
1 REPLY
KarloChacon
Honored Contributor
Solution

Re: Disable Hyperthreading on a DL585 G1

hi

this is how

http://h18004.www1.hp.com/products/servers/technology/hyper-threading.html

also here
Press F9 at POST to enter ROM-Based Setup Utility (RBSU)
From the Main Menu, select Advanced Options
From the Advanced Options menu, select Hyper-Threading
Select Disabled.

bye
Didn't your momma teach you to say thanks!