ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Disable Network ports alarming in iLO

 
five0va
Occasional Contributor

Disable Network ports alarming in iLO

We are running iLO 4 on DL380 G9's.. one of our servers activated a 4 port Ethernet Adapter card (331i) that has caused the links to go active, then into a "Link Down" state - which they are currently in. We don't use these ports and never have. Unsure why they acrtivated (not like this on any other server), but they cause our monitoring system (Sensu) to kick off alerts due to this. We are in the process of moving form GroundWorks to Sensu and had this disabled in GroundWorks, but I'd prefer not to bandaid this issue and fix it instead. These are not showing as up in Ubuntu (14.04) and are indeed showing Down. 

Is there any way to fix this? Either remove from monitoring via iLO, put into an "Unknown" state, which should keep it from alerting (like the rest of our servers), or something else? 

Thank you in advance!

1 REPLY
Oscar A. Perez
Honored Contributor

Re: Disable Network ports alarming in iLO

For NIC status and SNMP alerting, iLO4 relies on the Agentless Management Services and on the Agents running on the OS side. 

In other words, these false alerts are coming from the OS side and, iLO just acts as a passthrough for all the NIC related stuff.

This is what I would do: Try stopping either AMS or Agents to help isolate where the false alert is coming from.  Also, as a test you could try disabling the "Forward Insight Manager Agent SNMP Alerts" option in iLO Administration->Management webpage.
 




__________________________________________________
If you feel this was helpful please click the KUDOS! thumb below!