HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Disable VGA onBoard to use the pci graphics adapter in Proliant ML350 G4

 
omar_30
Occasional Contributor

Disable VGA onBoard to use the pci graphics adapter in Proliant ML350 G4

Hi
I habe a Proliant ML350G4 server ..and i installed a PCI graphics adapter (ATI PCI 64MB)...But when I installed Windows 2000 advancer server ...I see the to Display Adapter (Onboard & PCI) but the second have a exclamationmark(!) ..and I can not use this pci adapter...my question is HOw I can disable the onboard vga and use the second one(wich I installed)??? thanks
2 REPLIES
Akos Hegedus
Valued Contributor

Re: Disable VGA onBoard to use the pci graphics adapter in Proliant ML350 G4

Hi Omar,

as I know the server has to be automatically bypass onboard video if it detects an additional video card. Try the link bottom it maybe solve your problem:

regards,
Akos

Certain ProLiant Servers May Stop Responding When Configured With A Video Card With An Option ROM Greater Than 32-Kbytes:
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=PSD_EL041208_CW01
Oleg Koroz
Honored Contributor

Re: Disable VGA onBoard to use the pci graphics adapter in Proliant ML350 G4

You can try to disable
System Maintenance Switch - Position S1

http://docs.hp.com/en/356703-001/356703-001.pdf
Also check under PCI devices from F9
Otherwise there will be no more option to disable trough HW