HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Disable keyboard check on a 1850R

 
Bruce Pennypacker
Occasional Visitor

Disable keyboard check on a 1850R

Hi all,

I have an 1850R that is set up as a linux server. It's at a remote location, and every time it reboots it complains that a keyboard can't be detected so the boot fails. I try to keep a keyboard plugged into it but somehow the gremlins always manage to unplug it. How can I go about disabling this keyboard check in the BIOS? I can't find any way to actually get into the BIOS to look bfor any settings. When it complains about the keyboard it says hit F1 to continue or F10 to boot into the system partition. Well F10 would alays fail so I downloaded the file at http://h18007.www1.hp.com/support/files/server/us/download/13227.html and that didn't help at all. It just let me set the date & time then select any PCI/ISA cards to add/remove. Any help would be greatly appreciated!

-Bruce
1 REPLY
Dave_180
Valued Contributor

Re: Disable keyboard check on a 1850R

You can disable the F1 prompt in the F10 config. It will still say there isn't a keyboard connected - but it won't keep it from booting.

Advanced mode might have to be enabled - not positive on that. After you press F10 - before running the system config press Crtl A - this will enable advanced mode (it will notify you of this) - running Sys Config - View or edit details - modify as needed.