HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Disable 'press F1' at boot time !

 
Didier Pironet
Occasional Contributor

Disable 'press F1' at boot time !

Hi,
I have a couple of DL380G2 hosted at an ISP facility. KB/MS/Monitor are not connected and at boot time the servers wait to press the F1 key to contimue the boot sequence because they cannot found a connected KB ...

How can I disable that ?

Thx for your help !
Didier

1 REPLY
Leon Rosier
Respected Contributor

Re: Disable 'press F1' at boot time !

Hi,

For the newer machines go in the F9 setup during p.o.s.t.
You can find the option in one of the submenus

For the older generation machines (F10 setup):
Go into F10 setup or run scu from smartstart. In the menu type ctrl-a
This activates the advanced options.
Choose configure ...., ..edit review settings etc, etc.

Leon