ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Disabling embedded NIC

Ayman Altounji
Valued Contributor

Disabling embedded NIC

How can I disable the embedded NIC to not be recognized anymore by W2k after reboot ? The problem is, that the embedded NIC will not work at 100/full and another CPQ NIC I've installed will so. To not get a messy icon in the taskbar which tells my boss that there's something not working I need to disable the embedded NIC. How can I ?
1 REPLY
Mark Cloutier
Respected Contributor

Re: Disabling embedded NIC

Go into the F10 partition. Then go to Sys Config->Config HW->View and Edit-> Review and Modify. Find the on-board NIC and disable it from here.
We are here for a good time, not a long time!