ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Dl380 Gen9 Won't boot after reboot. - It was just fine before!

redefy
Collector

Dl380 Gen9 Won't boot after reboot. - It was just fine before!

Hello

I have a DL390 Gen9 that after a reboot, it wont boot into windows. I have an OCZ Revo Drive and 6 - 2.5" SAS drives in a RAID5 with a hot spare. The OS is on the Revo Drive with Windows 2012 R2 and the data is on the RAID. Originally the OS and data were both on the RAID, but once the server rebooted the OS would not come back up. I tried fixing the mbr, tried repairing windows, and nothing worked. I ended up reinstalling windows. It booted up and life was great, but once it rebooted agian, the same issue occured. Just incase, I installed the OS on the revo drive. I did not reboot afterwards, but they had a scheduled power outage in that office and now that the server rebooted it wont come up again.

I have tried both UEFI and Legacy BIOS mode, tried wiping the RAID, and recreating it, and there are no USB drives or what not plugged into it.

Also, the RAID is set as GPT with 1TB drives, but this is only data now, the OS is on the Revo Drive which is 250GB.

Do yall have any ideas of what could make it not boot into the OS?

3 REPLIES
Jimmy Vance
HPE Pro

Re: Dl380 Gen9 Won't boot after reboot. - It was just fine before!

I'm not familiar with the Revo drive, but I'd guess the issue is with what the system sees as the boot device.

Also, if the OS is installed in UEFI, it will not boot in Legacy Boot mode and vice-versa

 

 

 




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
redefy
Collector

Re: Dl380 Gen9 Won't boot after reboot. - It was just fine before!

I know the drivers are all good, and it's weird because the same thing happened on the RAID when the OS was on it is there anything special about the Gen9 where I have to tick a box or something to fix it?

I used intelligent provisioning when I had installed the OS on the RAID and did it directly with the Windows installer disk the second time
Jimmy Vance
HPE Pro

Re: Dl380 Gen9 Won't boot after reboot. - It was just fine before!

So your saying without the extra Revo drive installed you're still having problems?  Nothing special to install 2012 on a Gen9 that I'm aware of.  For 2008 you have to disable UEFI Optimized Boot, this is not required for 2012.

You might look at the UEFI Deployment Guide

http://h20565.www2.hpe.com/hpsc/doc/public/display?sp4ts.oid=7829634&docId=emr_na-c04565930&docLocale=en_US

 

 

 




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!