ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Dl380G3 Loss of video

 
Gordon_38
Occasional Visitor

Dl380G3 Loss of video

We have 2 DL380, we seem to loss the video output from both machines. It started with one machine first , now the second one has gone. The OS is still live and shows no indication of a video problem. I have a KVM switch on the two servers, which has been changed and appears to be ok. Is this a card failure, or is it possible the KVM is causing the problem. If i reboot the servers everything is fine but eventually the problem will eventually appear again.
3 REPLIES
Caster Troy
Regular Advisor

Re: Dl380G3 Loss of video

Hi Gordon,
make sure that all latest drivers and updates are installed and also try connecting the servers to independent monitors and observe their behaviour.
Evil Has Its Winning Ways
C. Beerse_1
Regular Advisor

Re: Dl380G3 Loss of video

See what ilo reports. Point your browser to the ilo-nic. If you have never used it, just plug it in and see the text on the server for default access. You might need a license if the machine is in a graphical mode, however you can still see other details.

Otherwise, hook a monitor direct to the machine. If you have a picture, it is the kvm.

It is possible the machine moved to some high display quality, the kvm is not capable of. This can ruin your kvm, just like it can ruin your monitor.
make everything as simple as possible, not simpler (A.Einstein??)
Gordon_38
Occasional Visitor

Re: Dl380G3 Loss of video

Thanks for the suggestions.
I have actually plugged in a screen direct to the computer when the fault condition has appeared and it does not show any video.
I have windows 2K sever installed, and i can remote desktop into the server from another server so i know that everyting is fine with the OS.