ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Dl380g4 loses network connection when running Ghost

Bruce Werner
Occasional Contributor

Dl380g4 loses network connection when running Ghost

When I boot to a Dl380g4 using a virtual floppy and connect to a network share, I lose the network connection when I run gdisk or Ghost. I have tried Ghost versions 8.x, 7.x, and 6.x. I have also tried drivers from HP/Compaq as well as from Broadcom.

Has anyone else run into this and is there a way to fix the issue?
3 REPLIES
C. Beerse_1
Regular Advisor

Re: Dl380g4 loses network connection when running Ghost

As far as I know Ghost running from a floppy, it uses its own (M$Dos based) network drivers. Hence, peek at GHost and its network settings to get that going with the proper drivers.

ON the other hand, you indicate the use of a virtual floppy. How about a real floppy? I can imagine GHost also uses its own drivers for floppy i/o and hence it might have issues with the virtual floppy.
make everything as simple as possible, not simpler (A.Einstein??)
Tv_3
Respected Contributor

Re: Dl380g4 loses network connection when running Ghost

Why aren't you trying HP Rapid Deployment ?

It is specialy designed for installing Proliant Servers...

It's an alteris solution with HP addons.

www.compaq.com/manage

Much easier than dealing with ghost, al drivers are includen in HP Rapid Deployment by autaticaly using the smart start Raid drivers for a smooth install.

It also uses PXE to communicate, no need op Msdos drivers for your nics.

It will make your life a lot easier.

Sincerly...
Chaos, Panic or Disaster??? Always Stay Calm, I will fix it.
Brian_Murdoch
Honored Contributor

Re: Dl380g4 loses network connection when running Ghost

Bruce,

If the embedded Smart Array 6i controller is below firmware version 2.36 (Check it on POST) then upgrade it.

There is an IRQ conflict issue with G4's which can be addressed by updating the 6i firmware. This may be causing your problem.

The 6i firmware can be updated using the Firmware Maintenance CD and then adding the new firmware from floppy.

Offline 6i Firmware V2.36a for Maintenance CD.
http://h18000.www1.hp.com/support/files/server/us/download/22339.html

Bootable Smartstart and Maintenance CD ISO Images (Free Downloads)
http://h18000.www1.hp.com/products/servers/management/smartstart/ss-agreement.html


I hope this helps,

Brian