ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Dl580 G1 with Internal Array Temp Issues!!

Mike_677
Occasional Visitor

Dl580 G1 with Internal Array Temp Issues!!

I have multipal G1 Dl580 that is get internal array Temp issuse's. External room temp is good and all fans are working on all servers. Does anyone know a fix for this issure?

Thanks
Mike
8 REPLIES
Prashant (I am Back)
Honored Contributor

Re: Dl580 G1 with Internal Array Temp Issues!!

Hi,

What about the front panel fan led sattus?

What is the PSP on same server? Because it contains OS health driver and Different trip points are programmed by the OS Health drivers once the operating system is running.


Nothing is impossible
Mike_677
Occasional Visitor

Re: Dl580 G1 with Internal Array Temp Issues!!

All Leds are good. I am running 6.2 on the server with 5300 controllers running at ROM 3.32 and system rom updated to the latest.
Mike_677
Occasional Visitor

Re: Dl580 G1 with Internal Array Temp Issues!!

Anyone else have some input on this issue.
N.ANAND KUMAR
Occasional Advisor

Re: Dl580 G1 with Internal Array Temp Issues!!

Hi

1. Are you getting any errors on the on iml or on post.

2. update the firmware of the array controller.
3. update the support pack 7.0 for the system.

Regards
Anand
Mike_677
Occasional Visitor

Re: Dl580 G1 with Internal Array Temp Issues!!

Just the temp errors on the IML and I havent rebooted as it is prodution.
JohnWRuffo
Honored Contributor

Re: Dl580 G1 with Internal Array Temp Issues!!

Mike:

Take the system down, get a can of air and blow it out... you may have a dust problem either at or behind the backplane?
Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt
Matthew Kelner
Occasional Contributor

Re: Dl580 G1 with Internal Array Temp Issues!!

I have had this happen to a number of G1 servers and it seems replacing the drive backplane is the only good fix for this. I am not sure if this is a buggy part or a bad batch, but we have seen it happen on at least a dozen servers
Mike_677
Occasional Visitor

Re: Dl580 G1 with Internal Array Temp Issues!!

Thanks

That is what I thought to.