ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Do Lotus Notes 5.0.8 compatible with Proliant Support Pack 5.40 or above

 
User_6
Occasional Visitor

Do Lotus Notes 5.0.8 compatible with Proliant Support Pack 5.40 or above

After I upgraded our Lotus Notes's PSP from 5.20 to 5.40, the LN server cannot be shutdown in LN console. Also, in NT task manager, I noticed that many LN process cannot release memory. And our LN online backup cannot start properly (Networker BSM LN agent 2.1).

When I downgrade the PSP to 5.20, everything work fine. I have done a lot of test in another two testing machine and got same result. Any suggestion?
1 REPLY
Dan Baxter
Frequent Advisor

Re: Do Lotus Notes 5.0.8 compatible with Proliant Support Pack 5.40 or above

Are you running Surveyor? We experienced a significant problems with shutdowns of Notes with the Surveyor service running. Try setting it to Disabled, reboot server and you may then be able to shut down your LN instances cleanly.

Those who are different, change the world. Those who are the same, keep it that way.