ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Doesn’t HPE DL380 Gen 9 have support for ADK 1709?

Rixtrix1234
Occasional Contributor

Doesn’t HPE DL380 Gen 9 have support for ADK 1709?

Hi Doesn’t HPE DL380 Gen 9 have support for ADK 1709 (WinPE 10.1.16299) we have upgrade our SCCM to 1710 and ADK 1709 and we can’t install HPE DL380 Gen 9 anymore, HPE DL380 G8 works fine

Have anybody tried this yet?

We can see WinPE loads but it results in black screen when the WinPE load bars ends

3 REPLIES
Sal1975
Occasional Visitor

Re: Doesn’t HPE DL380 Gen 9 have support for ADK 1709?

Same thing here. Seems to work fine with older ADK version.

I'm getting stuck on imaging ML350 Gen9.

Just patched them with the laters SPP (2017_10_1), but that did not help either.

Process gets hung/stuck just after the *.wim file is downloaded, and the Hewlett Packard Enterproce logo shows up, the little "time elaps" wheel under it, just rotates about 1/4 of a cycle and then halts.

 

Please help.

Peter.

Jimmy Vance
HPE Pro

Re: Doesn’t HPE DL380 Gen 9 have support for ADK 1709?

Refer to my posting in this thread

https://community.hpe.com/t5/ProLiant-Servers-ML-DL-SL/Windows-Server-2016-1709-can-t-installed-on-HP-Proliant-DL380/m-p/6989787#M160007




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
Disbemrj
Occasional Visitor

Re: Doesn’t HPE DL380 Gen 9 have support for ADK 1709?

The release date of the update from Microsoft with this fix has been changed to on or about 1/9/2018. If you need the update sooner, you can request it directly from Microsoft support.

Contact Microsoft support and reference KB4055537

If you or your company have a support contract with Microsoft, then follow the normal process of opening a support case, otherwise,

https://support.microsoft.com/en-us/assistedsupportproducts

Type 1709 in the dialog box and select either Standard or Datacenter  

Complete the remaining questions to create a support case in order to receive the update