ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Doubts about TCP-UDP-IPv4 offload (in network card)

 
Highlighted
Robertomcat
Frequent Advisor

Doubts about TCP-UDP-IPv4 offload (in network card)

Good afternoon.

I just installed this network card: HPE Ethernet 10Gb 561T (In Windows Server 2016)

According to the specifications, with Segmentation Offload technology, you should reduce the processor load when using a large bandwidth. The truth is that I have not noticed any reduction in processor consumption. I have accessed the device manager and I see that all Offload options are activated. I am currently using a bandwidth of 600Mb, and I see that the processor works the same as with the integrated network card.

With this technology should you notice a significant reduction in processor consumption, or is the process of these tasks a minor percentage?

Thank you!

PDF Specifications

2 REPLIES 2
Sebasbin
Advisor

Re: Doubts about TCP-UDP-IPv4 offload (in network card)

Hello Robertomcat,
Kindly update the latest ethernet driver or run the Service Pack for Proliant version 2018.11.0 online

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_960bc21d044f4f45b96542b001

Verify the status and if issue persist please get it log a support case with HPE for further troubleshooting/Log analysis

I am an HPE Employee
Robertomcat
Frequent Advisor

Re: Doubts about TCP-UDP-IPv4 offload (in network card)


@Sebasbin wrote:

Hello Robertomcat,
Kindly update the latest ethernet driver or run the Service Pack for Proliant version 2018.11.0 online

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_960bc21d044f4f45b96542b001

Verify the status and if issue persist please get it log a support case with HPE for further troubleshooting/Log analysis


Hello good day!

I already updated the system through the SPP when they published the package, and it continues to work the same. The problem is that I do not know anyone who uses this type of cards to compare it, since I'm still wrong and the operation is correct, but I see that the processor of the server continues working as before.

Thank you!