ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Drive firmware for DL360G6

Slatey3
Occasional Advisor

Drive firmware for DL360G6

Installed proliant support pack and ran the firmware upgrades. HP SUM wants to install the following components:

Component Name: DH0072FAQRD and DH0146FAQRE drives

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=329290&prodSeriesId=3883890&swItem=MTX-3a13504ffb8d459da5abe7b45c&prodNameId=3883931&swEnvOID=1005&swLang=13&taskId=135&mode=4&idx=1

The problem is - reading into the installation notes it says it requires:

Prerequisites:
This disk drive component requires Smart Array P600 firmware version 1.50 or later available at HP.com.

The server I have is using a P410i controller.

I unchecked the firmware update for the drives - assuming that the firmware might possibly make the drives unusable in my DL360.

Thoughts?
1 REPLY
Michael Garner_1
Honored Contributor

Re: Drive firmware for DL360G6

I did a little research and found that the firmware is supported behind the following controllers:

Smart Array P800
Smart Array P700m
Smart Array P600
Smart Array P411
Smart Array P712m
Smart Array P410
Smart Array P410i
HP Smart Array P400
Smart Array P400i
Smart Array P212
HP Smart Array E200
Smart Array E200i
Smart Array E500

The comment should read that if you have the drives attached to the Smart Array P600, the P600 controller firmware must be at version 1.50 or later.

Regards,
Michael Garner
HP HPSUM/Firmware DVD/PSP Architect