ProLiant Servers (ML,DL,SL)

Drive missing & Failed after firware upgrade

 
aksharj
Occasional Contributor

Drive missing & Failed after firware upgrade

I have a drive which was working before and after we upgraded the system and firmware the disk shows "Unknown" & "Failed". We have a windows server 2012R2.

We see the device drivers are all upto date and have multiple times tried to remove and insert the drive.

The server is HP Proliant 380 Gen 10 server

 

 

9 REPLIES 9
SanjeevGoyal
HPE Pro

Re: Drive missing & Failed after firware upgrade

Hello,

I would request you share the IML error message and snapshot for further investigation.

If you feel this was helpful please click the KUDOS! thumb below!   

Regards,


I am a HPE Employee

Accept or Kudo

aksharj
Occasional Contributor

Re: Drive missing & Failed after firware upgrade

drive_unknown.png

 

Hello,

Many thanks for your reply. Please find the image above for the error we are seeing. Please let me know if you need more information. 

 

Thanks.

SanjeevGoyal
HPE Pro

Re: Drive missing & Failed after firware upgrade

Hello,

As per the shared snapshot drive is showing failure in disk management. In this case, check with your Windows expert.

If possible share the IML logs for more clarifications.

If you feel this was helpful please click the KUDOS! thumb below!   

Regards,

 


I am a HPE Employee

Accept or Kudo

aksharj
Occasional Contributor

Re: Drive missing & Failed after firware upgrade

Hello,

Thanks for your reply. Sorry can you please elaborate how can i find IML logs, i am not sure how to access them.

 

SanjeevGoyal
HPE Pro

Re: Drive missing & Failed after firware upgrade

Hello.,

I hope you configured the Integrated Lights-Out (ILO ), if not follow the below documents.

https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=emr_na-a00076248en_us

https://support.hpe.com/hpesc/public/docDisplay?docId=a00042353en_us&docLocale=en_US

https://support.hpe.com/hpesc/public/docDisplay?docId=a00029920en_us&docLocale=en_US

After configuring ILO you will get the follow the below ILO 5 user guide to view the IML events. (page 38-41)

http://itdoc.hitachi.co.jp/manuals/ha8000v/hard/Gen10/iLO/880740-004_en.pdf

If you feel this was helpful please click the KUDOS! thumb below!   

Regards,

 


I am a HPE Employee

Accept or Kudo

aksharj
Occasional Contributor

Re: Drive missing & Failed after firware upgrade

Hi Sanjeev,

Many thanks for your reply.

Below are some of the logs i could find under Event Viewer

 

Events under Event Viewer: (Event Viewer)

Error

Smarty Array Events
A drive failure notification has been received for the SAS physical drive located in bay 7. This drive can be found in box 0 which is connected to port 2I of the array controller P408i-a SR Gen10 [Embedded]. The failure reason received from the HPE Smart Array firmware is: HOT_PLUG_START_UNIT_FAILED.

Smart Array Events
A drive failure notification has been received for the SAS physical drive located in bay 7. This drive can be found in box 0 which is connected to port 2I of the array controller P408i-a SR Gen10 [Embedded]. The failure reason received from the HPE Smart Array firmware is: REMOVED_IN_HOT_PLUG.

Smart Array Events
A drive failure notification has been received for the SAS physical drive located in bay 7. This drive can be found in box 0 which is connected to port 2I of the array controller P408i-a SR Gen10 [Embedded]. The failure reason received from the HPE Smart Array firmware is: REMOVED_IN_HOT_PLUG.

Warnings:
FilterManager
File System Filter 'Datascrn' (Version 6.3, ‎2013‎-‎08‎-‎22T12:39:35.000000000Z) failed to attach to volume '\Device\HarddiskVolume5'. The filter returned a non-standard final status of 0xC000000D. This filter and/or its supporting applications should handle this condition. If this condition persists, contact the vendor

Smart Array Events
The event information received from array controller P408i-a SR Gen10 [Embedded] was of an unknown or unrecognized class.

An excerpt of the controller message is as follows: D005 (current:0/threshold:0/max:0): Could not read temperature.

Smart Array Events
The event information received from array controller P408i-a SR Gen10 [Embedded] was of an unknown or unrecognized class.

An excerpt of the controller message is as follows: GB event, 0x0 GB is initializing.

Is there any indication we can find from this as to why the hard disk would not be recognised?

Looking forward to your reply, many thanks.

SanjeevGoyal
HPE Pro

Re: Drive missing & Failed after firware upgrade

Hello,

I would suggest you have a proper case be logged with HPE, and share the appropriate logs for further analysis.

Because one of the hard disk required replacement.

If you feel this was helpful please click the KUDOS! thumb below!   

Regards,


I am a HPE Employee

Accept or Kudo

aksharj
Occasional Contributor

Re: Drive missing & Failed after firware upgrade

Hi Sanjeev,

Thank you for your reply, just to clarify, are you suggesting the drive might be failed and needs replacement?

Thanks.

SanjeevGoyal
HPE Pro

Re: Drive missing & Failed after firware upgrade

Hello,

I would suggest you have a proper case be logged with HPE, and share the appropriate logs for further analysis.

 If you feel this was helpful please click the KUDOS! thumb below!   

Regards,


I am a HPE Employee

Accept or Kudo