Simpler Navigation coming for Servers and Operating Systems
Coming soon: a much simpler Servers and Operating Systems section of the Community. We will combine many of the older boards, and you won't have to click through so many levels to get at the information you need. If you are looking for an older board and do not find it, check the consolidated boards, as the posts are still there.
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers product ID disappears in iLO3 firmware v1.61 - was working in previous firmware v1.57

Highlighted
Igor_S
Occasional Contributor

Drivers product ID disappears in iLO3 firmware v1.61 - was working in previous firmware v1.57

Hi,

 

with the latest iLO3 firmware v1.61, the "Product ID" in the "Drive" tab in "System Information" disappeared:

 

(see attachment "ilo3-drives-firmware-161.jpg")

 

This was working fine with the previous firmware v1.57:

 

(see attachment "ilo3-drives-firmware-157.jpg")

 

 

The screenshots are take from a HP ProLian DL120 G7 system.

3 REPLIES
Oscar A. Perez
Honored Contributor

Re: Drivers product ID disappears in iLO3 firmware v1.61 - was working in previous firmware v1.57

Please call HP support and log a case number.




__________________________________________________
If you feel this was helpful please click the KUDOS! thumb below!
Igor_S
Occasional Contributor

Re: Drivers product ID disappears in iLO3 firmware v1.61 - was working in previous firmware v1.57

Hi,

 

OK. A colleague called HP. This is the case ID he received: 4646163631

Oscar A. Perez
Honored Contributor

Re: Drivers product ID disappears in iLO3 firmware v1.61 - was working in previous firmware v1.57

You have the P410 card in that system, Am I correct?




__________________________________________________
If you feel this was helpful please click the KUDOS! thumb below!