ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Drives do not display in SSA on DL360 G9

 
NetmanMD
Visitor

Drives do not display in SSA on DL360 G9

We had a Cache battery failure on a DL360 G9 that was running Windows 2008 R2.  After replacing the battery, the controller does not see the drives or the array that was configured.  The controller is a P440ar.  I flashed it's firmware to  5.04 with the 2017.04.00 Service pack, but still no drives (they are SSD's) show as available or allocated.

BIOS Firmware is: P89 2.0
ILO Firmware is 2.50

Any help would be appreciated!

 

4 REPLIES 4
BPSingh
HPE Pro

Re: Drives do not display in SSA on DL360 G9

Greetings!

I understand that the drives are not detected on the server after replacing the Smart Storage battery on your DL360 Gen9 server. Ideally, this should not happen until some cable on the storage sub-system got loose while replacing the battery.

Please shut down the server, remove and reseat the cable connections from drive backplane to the controller. Power on the server and check the result.

If the issue persists, please generate Active System Health logs and open a support ticket to get this investigated further.


Accept or Kudo
NetmanMD
Visitor

Re: Drives do not display in SSA on DL360 G9

That was my first thought as wel, but I removed and reseated all cables., and even removed and reseated the array controller.  

BPSingh
HPE Pro

Re: Drives do not display in SSA on DL360 G9

Thank you for the update. 

Please collect the latest set of logs and log a support case to get this issue investigated. 

 


Accept or Kudo
NetmanMD
Visitor

Re: Drives do not display in SSA on DL360 G9

I am unable to do that.  I have captured the logs, but this server is no longer entitled to support.  I tried chatting with HPE sales, and they said they sent my information on, but have not yet been contacted.  Not sure I'll be replacing this with another HP product at this point.