ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Duplicate Names Using RDP (Altiris 6.8)

 
Mr Fred Rumming
Occasional Visitor

Duplicate Names Using RDP (Altiris 6.8)

Hi All,

I have a problem that I just can't get to the bottom of. I have tried various things from the forum to correct this. I have also posted this on the Altiris forum.

We have purchased a number of HP Blade Enclsosures. We have named the enclosures in the OA (Onboard Administrator).

I have created an image on one of the blades (BL460c) and captured it through the WINPE (SYSPREP) Altiris options.

The capture works fine. However, when I deploy to other new blades, instead of a server being deployed with a new name (though SYSPREP.INF), I get the an error at the end of the job 'Unable To Set The Computer Name'

The operating system in Windows 2003 EE SP2 (SP2 is supposed to get rid of this issue, but no luck on my front).

I have tried the following:-

Ensured that the SYSPREP.INF file has the following line in it.

[UserData]
FullName=Sxxxxxxx
OrgName=Sxxxxxxx
ComputerName=%#*"select right(replace([name],' ',''),15) from computer where computer_id={ID}"%
ProductKey=xxxxx-xxxxx-xxxxx-xxxxx-xxxxxx

xxxx = for privacy

No success.

I have even tried changing the Sysprep in my captured image and modified the ComputerName line with the above.


No Success


I then deleted the computers from the SQL DB tables and ensured they ahd gone, just in case this was causing a problem. Erased the boot disks on the SAN Boot servers i was trying to build to act as if they were straight from the factory

Still No Success.


This is doing my head in.

Any ideas you lot. Someone must have had this issue.

Thank you very much in advance.