HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

E200 ACU doesn't start

 
David BRAJORT
Occasional Advisor

E200 ACU doesn't start

Hi,

I still have my two DL180 G5 with E200 controller running Windows server 2003 R2 x64.

I'm trying to install ACU to manage my RAID.

But, even if install is running fine, I can't start ACU.

I tried to run it locally: IE can't open the page (hpapp://ACU-XE/ACU-XE.htm)
I tried to run it remotely: neither IE nor Firefox can't connect.

I check with netstat, no service is listening to port 2301.

I'm running out of idea now.

Any help will be appreciated , thanks.
1 REPLY
Brian_Murdoch
Honored Contributor

Re: E200 ACU doesn't start

Hi David,

It sounds similar to a problem reported with R2 X64 SP2 (See below) and ACU v7.85.18.0.

Currently, there are 2 workarounds:

Workaround #1:

Launch the 32-bit version of Internet Explorer
In the address bar, type the following address to launch ACU: hpapp://ACU-XE/ACU-XE.htm
Workaround #2:

Edit the registry key:

HKEY_CLASSES_ROOT\htmlfile\shell\open\command

"C:\Program Files(x86)\Internet Explorer\iexplore.exe" -nohome

I hope this helps.

Brian