cancel
Showing results for 
Search instead for 
Did you mean: 

E208i-p

 
ldoodle
Frequent Advisor

E208i-p

Hi,

This card has been working fine. Doing some testing and switched it to min. power mode using SSA and now it's not detected at all - in BIOS or SSA (offline one or Windows).

The LED on the card itself does flash green on and off continuously as with all other HPE controller cards.

This is a "legacy" only BIOS HPE system (but I can't find anything to say min. power mode only works in UEFI systems).

Any ideas?

Thanks
5 REPLIES 5
vijay9
Advisor

Re: E208i-p

Hi Idoodle,

Please check what's been set the power modes setting at bios,
If it is maximum and try with keeping maximum power modes in the bios,
Please go through the below user guide and reffer the page number 38 for more details,
https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-a00019059en_us
If issue is not been resolved, kindly open a ticket our diagnostic team will troubleshoot further.

Regards, 

Vijay

 

I am an HPE employee
ldoodle
Frequent Advisor

Re: E208i-p

Thanks, I'll check that out.

Interestingly I have 4 PCI-E slots on my board. I can use 3 of them as the other is only x1 size. Initially I had this card in slot 1 (x16) and a HPE 240 in slot 2 and 3 (both x8). Everything was working fine and SSA showed all 3 cards. Default for all these cards is maximum performance but as it's only a home NAS I set them all to minimum and on reboot only the H240's were showing in SSA. I tried putting the E208i-p in another computer at work and it was fine, so set it back to max in that machine and it was always ok, even after lots of reboots. So put it back in my one - still not detected.

No matter what I did I just couldn't get the E208i-p card to be detected. Then I swapped the slots around so E208i-p is in slot 3 and H240's are in slot 1 and 2. Everything is detected again, even after lots of reboots and with power set to minimum. I ended up changing them all to balanced mode and they're still fine.

No idea what this card just wouldn't work in slot 1 anymore.

ldoodle
Frequent Advisor

Re: E208i-p

Hmmm. Quickspecs:

Slot 1 PCIe2x16
Slot 2 PCIe2x8
Slot 3 PCIe2x8
Slot 4 PCIe2x4

According to SSA, these are the negotiated rates:

Slot 1 H240 PCIe 2.0 x8 (4000 MB/s)
Slot 2 H240 PCIe 1.0 x4 (1000 MB/s)
Slot 3 E208i-p PCIe 2.0 x4 (2000 MB/s)
Slot 4 Not in use

I'm not too bothered about slot 3 at 2000 MB/s but I need 1 and 2 to be the same as they're both used in the same Windows Storage Spaces setup.

 

Jimmy Vance
HPE Pro

Re: E208i-p

What model server are you working with. From your original post it sounds like your using Gen10 cards in an earlier generation server.  The Gen10 cards are specifically designed to work with UEFI . Knowing the server model will also help possibly diagnose the slot speed issue.  What does SSA report if you remove the card from Slot 3?

No support by private messages. Please ask the forum! Accept or KudoI work for HPE
ldoodle
Frequent Advisor

Re: E208i-p

"The Gen10 cards are specifically designed to work with UEFI" - I get that, but the E208i-p also supports legacy BIOS according to its quickspecs. So although HP might not support it, it's not a blanket "absolutely impossible to work".

It's an ML110 G7 - but I have this card in a DL180 G6 at work working fine. Interestingly I've been doing a bit of trial and error with some more E208i-p cards and the ML110 G7.

Having them in PCE-e slot 1 results in a clean install of Windows failing, doesn't even get to GUI bit: WHEA uncorrectable error
Having them in PCI-e slots 2 or 3 can successfully install Windows. If I use the H240's in slot 1, they're fine so the slot is ok
Having 3 of them (E208i-p) in slots 1, 2, and 3 results in the card in slot 2 failing to initialize: controller could not start. Not the card because I swap them all about, it's always slot 2. Slot 2 is fine with H240's. (wondered if this was IRQ problem?)

I need the mixed-mode capabilities (RAID + HBA) of the E208i-p.

Capture.PNG