ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ESX 3.0.2 server lockups

 
jonathan rowe
Occasional Advisor

ESX 3.0.2 server lockups

Hi Guys

we are currently running a pair of DL580 G5's as one of our ESX servers.

Weve recently had a spate of system lockups that have rendered the systems unresponsive, although the ASR hasnt kicked so the box needs to be powered off and bought back up.

HAving waded through the log files, I have noticed that the last activity in /var/log/messages before the crash on both machines is

Feb 22 00:36:23 anl-esx-v1p-p watchdog-cimserver: Executing '/var/pegasus/bin/ci
mserver daemon=false'

I see that Insight manager agents or processes (which are installed on both our HP ESX machines) have some relation to pegasus...so we feel that the SIM agents coule be causing this problem.

We also have 10 other ESX machines running on another hardware manufacturers patforms that run absolutely fine, leading us to believe that it is related to the HP software on the boxes.

Has anyone else come across similar issues with running ESX on HP machines?
3 REPLIES
jonathan rowe
Occasional Advisor

Re: ESX 3.0.2 server lockups

the only other common factor I can see between these machine is that they are also using emulex single port HBA's aswell.....
Jay Hoyer
Occasional Advisor

Re: ESX 3.0.2 server lockups

What version of HPASM are you running on your ESX hosts? I have heard of aberrant behaviour on version 7.8.0 creating multiple dead processes that end up tying up all the boxes resources. I personally have never had this problem though. If you are running this version, you might want to uninstall it and install the latest "and greatest" version 7.9.1. This is just a thought though.
Andrew Hall_4
Occasional Advisor

Re: ESX 3.0.2 server lockups

What slots are the Emulex cards in.

This might sound odd, but we had intermittent system problems when we had Qlogic HBA's in the PCI-X 133MHz slots. The problem went away when we moved the cards to the 100MHz slots. We had this problem on 2 systems.