ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ESXi 6.5 with 535T (broadcom) and Jumbo frames issues

 
Highlighted
mr_vaughn
Advisor

ESXi 6.5 with 535T (broadcom) and Jumbo frames issues

We have 3 x DL360 Gen 10 servers. Each with 1x 535T & 1x 562FLR-T. All firmwares are up to date.

Used the HPE Custom Gen9PLus 6.5U2 iso and also esxi patch 10884925

We use 2nd port on each 10Gb adapter to connect to SAN network using Sfotware iSCSI adapter.

Network Configuration is validated with Nimble Storage support and we are finding the the 535T(Broadcom) vmkernel port looses/drops packets. The nic's & SAN and switches have Jumbo frames enabled.

The Intel 562FLR-T works perfectly. and no issues or dropped packes.

All Connected to same switch., Switch had STP disabled on SAN ports and Flow control enable.

Updated the Broadcom driver to the latest from Vmware.com too and still had the issue.
https://my.vmware.com/web/vmware/details?downloadGroup=DT-ESXI65-BROADCOM-BNXTNET-21401900&productId=614

I am guessing driver issue or bug.

 

Testing using this command where VMk2 is the kernetl port bound only to the 535T port 2 vmnic.

vmkping -I vmk2 -s 8000 -d 192.168.130.240 -c 240

Also

vmkping -I vmk2 -s 1400 -d 192.168.130.240 -c 240  (smaller frame size)

 

2 REPLIES 2
Uday_HPE
Occasional Visitor

Re: ESXi 6.5 with 535T (broadcom) and Jumbo frames issues

Hi Vaughn

     Please create a case with HPE Technical support team with all the relevant logs ( AHS and VMSupport logs ). This needs to be further investiagted with relevant logs.

 

 

 

I am a HPE Employee
mr_vaughn
Advisor

Re: ESXi 6.5 with 535T (broadcom) and Jumbo frames issues

I have created the case and all the logs and information is there.  I have had zero contact from HPE escalations on this over the past 2 days since opening and the case on Monday and getting it escalated  then. Today is Thursday. Every days I have requested and update.