HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ESXi and DL380 Gen8 - Which Drivers?

 
briancola
Visitor

ESXi and DL380 Gen8 - Which Drivers?

Okay so this is my inquiry.  

 

I'm looking at purchasing the 

HP ProLiant DL380p Gen8 - Xeon E5-2690v2 3 GHz - 32 GB - 0 GB server with 8 x 300gb HDDs

and putting ESXi on there. The problem I'm running into is I dont know what software / drivers that I need to properly install to get the best performance out of my new server. 

 

My first thought is to download the latest firmware

Smart Update Firmware DVD 10.10 (4 Jun 2012)

located here: link

 

then install 

 

* RECOMMENDED * HP Custom Image for VMware vSphere 5.5 Update 1 (17 March 2014)

located here:  link

 

I plan on having about 6 vm's to start and possibly growing a few more vm's over time. Are there any other items I need to do or install or integrate in order for the server to operated to it's fullest capacity?

 

I have 1 other server using as a test pilot for vm's and being an amature to vm now, time to upgrade but a server of this magnitude, I just want to run this by people who are more familiar with larger servers of this magnitude.

 

All suggestions are welcome. 

 

Thanks!!!

 

4 REPLIES
scharchouf
Trusted Contributor

Re: ESXi and DL380 Gen8 - Which Drivers?

With Gen8 server you can do all installation from Intelligent provisioning via F10

 

First of all update it using this link :

https://h20566.www2.hp.com/portal/site/hpsc/template.PAGE/public/psi/swdDetails/?javax.portlet.begCacheTok=com.vignette.cachetoken&javax.portlet.endCacheTok=com.vignette.cachetoken&javax.portlet.prp_bd9b6997fbc7fc515f4cf4626f5c8d01=wsrp-navigationalState%3Didx%3D%7CswItem%3DMTX_bd68f366ac3748d6acb0892b7e%7CitemLocale%3D%7Cmode%3D%7Caction%3DdriverDocument&javax.portlet.tpst=bd9b6997fbc7fc515f4cf46...

 

Second Steps :
Install OS that you need from Intelligent Provisioning

Final Steps update your server with the lastest Firmware & Drivers  :

http://www8.hp.com/us/en/products/server-software/product-detail.html?oid=5104018#!tab=features

 

you can swith Final step & second Step :)

 

I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details

Torsten.
Acclaimed Contributor

Re: ESXi and DL380 Gen8 - Which Drivers?

The old Smart Update Firmware DVD 10.10 has been replaced by SPP:

http://www.hp.com/go/spp

Download SPP2014.02, boot from and update all firmware if needed.

But ESX from intelligent provisioning?

Use the custom image (mount the ISO via ILOs virtual media), this should work.

 

However, IP supports these versions:

 

• VMware ESXi 5. 1 and VMware ESXi 5. 1 Update 2
• VMware ESXi 5.0 and VMware ESXi 5.0 Update 1
• VMware ESX 4. 1 and VMware ESX 4. 1 Update 2
• VMware ESXi 4. 1 and VMware ESXi 4. 1 Update 2


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
scharchouf
Trusted Contributor

Re: ESXi and DL380 Gen8 - Which Drivers?

 

The following operating systems are supported for use with Intelligent Provisioning:

Microsoft Windows Server 2012 R2

Microsoft Windows Server 2012

Microsoft Windows Server 2008 R2 Standard, Enterprise, Datacenter, Hyper-V, and Web x64

Editions

Microsoft Windows Server 2008 Foundation R2 - supported on Single Socket Servers; check

server QuickSpecs

Red Hat Enterprise Linux 6 for x86

Red Hat Enterprise Linux 6 for AMD64 and Intel EM64T

 

Red Hat Enterprise Linux 5 for x86

Red Hat Enterprise Linux 5 for AMD64 and Intel EM64T

SUSE Linux Enterprise Server 11 for x86

SUSE Linux Enterprise Server 11 for AMD64 and Intel EM64T

VMware ESXi 5.1 and VMware ESXi 5.1 Update 2

VMware ESXi 5.0 and VMware ESXi 5.0 Update 1

VMware ESX 4.1 and VMware ESX 4.1 Update 2

VMware ESXi 4.1 and VMware ESXi 4.1 Update 2

 

For information about supported servers and the supported firmware, software, and driver versions,

see the HP Intelligent Provisioning Server Support Guide, available on the Intelligent Provisioning

Information Library (

http://www.hp.com/go/intelligentprovisioning/docs).

I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details