ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ESXi in ProLiant DL120 G7

 
rbz
Occasional Visitor

ESXi in ProLiant DL120 G7

On an HPE page, it says that the ProLiant DL120 G7 server is not compatible with the most current versions of vSphere.

I would like to know which are the most advantageous versions, because the HPE website says they are compatible with ProLiant G9 or later.
I would also like to know where to find drivers for each version as they are also not available on the manufacturer's website.

 

Thanks

2 REPLIES 2
ShruthiSK
HPE Pro

Re: ESXi in ProLiant DL120 G7

Hi there, 

As per the quickspecs for the DL120 G7 server (Pg 32), it states that the supported vSphere versions would be 4.0 and 4.1. 

Link for the same : https://h20195.www2.hpe.com/v2/getdocument.aspx?docname=c04284550

ESX 4.0 and 4.1 versions driver versions are not available since these are obsolete. 

The available OS support for the DL120 G7 server now would be: 

a. Debian 

b. Windows 2003 to Windows 2012

c. RHEL 5 and 6 

d. SUSE 10 and 11 

e. Ubuntu 12.04

Link to download the firmware and drivers for the above mentioned Operating systems are mentioned : https://support.hpe.com/hpesc/public/home/driverHome?sp4ts.oid=5075938

 

Regards,

Shruthi (HPE Employee)

 

 

 

Accept or Kudo

Big_Banana
Advisor

Re: ESXi in ProLiant DL120 G7

My DL360 G7's are chugging along fine with ESXi 6.5.0U1.