HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Enable Hyperthreading on HPE DL380 Gen9

 
Navtej
Occasional Visitor

Enable Hyperthreading on HPE DL380 Gen9

Hello HPE TEAM and ALL

Currently using HPE DL380 Gen9 (32GB RAM) running Windows Server 2012 R2 Std. On the host, there are four VMs (Hyper-V) running.

During Server Maintenance, while rebootiing the server, I noticed a message:

"Hyperthreading is not supported"

Please advise if same should be enabled and where the option is found exactly on BIOS. (if there any screenshots)

Thanks for your post resolution.

1 REPLY
parnassus
Honored Contributor

Re: Enable Hyperthreading on HPE DL380 Gen9

Not always working with Intel Hyper-threading enabled means having better performances.

Intel Hyper-threading is controlled by the UEFI ROM and enabled by default on HPE ProLiant Gen9 servers.

Although enabled by default, if necessary you can verify or change the hyper-threading setting (enabled|disabled) by completing the following steps:

1. During system boot, press F9 to run the UEFI System Utility.
2. Select System Configuration, and then press Enter.
3. Select BIOS/Platform Configuration (RBSU), and then press Enter.
4. Select System Options, and then press Enter.
5. Select Processor Options, and then press Enter.
6. Select Intel Hyperthreading Options and then press Enter.
7. Select Enabled|Disabled to turn hyper-threading on|off, and then press Enter.