cancel
Showing results for 
Search instead for 
Did you mean: 

Enable ILO

 
Durgaprasad
Occasional Advisor

Enable ILO

Hi,

Can anyone help me to enable the ILO in the ML570 G3 server, as I get a message saying that "Integrated Lights-On is Disabled", I checked in the RBSU if I can enable this option, but unsucessful.

Thanks
Durgaprasad.B.V.
6 REPLIES
Andy_180
Trusted Contributor

Re: Enable ILO

Unplug power from server for 60 seconds. i have had that fix the issue many times before. please assign points. thanks.
--Andy
Durgaprasad
Occasional Advisor

Re: Enable ILO

Thanks for the reply, let me first check with your solution and then will get back to you immdtly.

Thanks
Durgaprasad.B.V.
Durgaprasad
Occasional Advisor

Re: Enable ILO

Hi Andy, I am really sorrry, I tried what you said which did not work, the error message is still the same, I get this when the server completes its Advanced Memory check... then I get this message, after this I get another message saying Press F8 to configure the Insight.

Anyother idea that you can suggest me?

Thanks
Durgaprasad.B.V.
Andy_180
Trusted Contributor

Re: Enable ILO

look on the inside cover sticker and you will see a jumper setting that will hard cycle the Ilo. it will say something like "reset ilo". you might even try unplugging all power from the server (not just shut down) for up to 3 minutes. thanks.
--Andy
Durgaprasad
Occasional Advisor

Re: Enable ILO

Hi Andy, this solution did not work, so finally I had to check the DNS name that was configured in our KVM switch, and then instead of connecting the cable to the ILO port, I connected it to the Remote ILO port which comes along with the VGA adapter. My issue is solved.

Thanks
Durgaprasad.B.V.
Durgaprasad
Occasional Advisor

Re: Enable ILO

I have connected the network cable to a Remote ILO port, and then changed the DNS name which was mis-matching from the KVM switch, where I need to give the exact name that I gave in the KVM switch.

Thanks
Durgaprasad.B.V.