cancel
Showing results for 
Search instead for 
Did you mean: 

Enable iLO

 
SOLVED
Go to solution
Henri Wallace
Occasional Contributor

Enable iLO

How do I enable iLo on DL380 G4 server
5 REPLIES
ramesh_naik_
Esteemed Contributor
Solution

Re: Enable iLO

If you are getting a POST Message `Integrated Lights-Out Is Disabled` After RILOE II was Removed From A ProLiant Server With iLO, then follow these steps to enable iLO:

1. With the server powered off, open the server and locate the Security Override Switch (which may actually be a jumper or a switch.) Refer to the server documentation or the server hood label to identify the position of this switch (or jumper.)

2. Place the switch in the "Security Disabled" position.

3. Reboot the server and watch for the message: "Integrated Lights-Out is disabled." Immediately following this message, iLO will display "Integrated Lights-Out press [F8] to configure." At this point, press [F8] to run the ROM-Based Setup Utility (RBSU).

4. Navigate the RBSU menu to the "Settings" tab and select "Configure."

5. Select to "Enable Lights-Out Functionality."

6. With the server powered off, set the Security Override Switch back to the "Security Enabled" position.

At this point, iLO will be enabled.

Hope this works !!!!

Regards,
rmn

sgunelius
Valued Contributor

Re: Enable iLO

You should be able to configure the iLO at POST. When the server is booting, the iLO prompt (F8) should show up just after the array controller is identified.

Without having purchased the Integrated Lights-Out Advanced Pack, you will have very limited capability.

Scott
Henri Wallace
Occasional Contributor

Re: Enable iLO

Thanks a lot
How did you know I removed a RILOE II
Henri Wallace
Occasional Contributor

Re: Enable iLO

Thanks a lot
ramesh_naik_
Esteemed Contributor

Re: Enable iLO

Hi Henri,

The ILO is enabled by default on the servers. When you install the RILOE II, the ILO get disabled and when you remove the RILOE II then you have to manually enable the ILO again.

Good to know it worked !!!!!!!

Thank You.

rmn