ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Erratic mouse behavior with ml370g5, sles9, and HP Server Console Switch

steve drake
Advisor

Erratic mouse behavior with ml370g5, sles9, and HP Server Console Switch

I'm experiencing erratic mouse behavior after installing sles9 on a ml370-g5. The keyboard/monitor/mouse is attached to the server via a 0x2x16 Hp Server Console Switch with Virtual Media. I've tried all 4 kvm adapters (ps2, usb, ps2 with virtual media, usb with vm) and always have the same trouble. I've seen the HP advisory c00555155 that says the mouse may not function after installation, so run yast in text mode. Depending on the adapter in use (i've tried all 4) I've tried USB mouse, PS/2 Mouse, intellimouse USB and intellimouse PS/2). Even after this, the mouse is still erratic - clicks sometimes do nothing, sometimes must press both buttons to 'wake it up'. I tried a couple mice, one from HP and a 3d wheel mouse - same result with either one. I also have a Avocent 1500 Autoview KVM (another cat5 kvm)which experiences none of these problems with the same server, keyboard, and mouse. I replaced it with the one from HP because the 1280x1024 resolution would not work with the Avocent box. The HP box solves the resolution problem, but now the mouse misbehaves. Strange, since Avocent makes both boxes. There are no software updates avl for this kvm. Is anyone using the HP Server Console Switch with Virtual Media on G5 proliant servers running SLES9 with any success?