ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Error 0x0070057 Installing 2008 x64 on ML310 RAID

Rich Kavanagh
Occasional Visitor

Error 0x0070057 Installing 2008 x64 on ML310 RAID

Hello,

When using the HP SATA RAID driver (cp009516) extracted to a usb drive the drive is found but when installing begins I get an Error code 0x0070057 and the installation won't proceed.

I have also tried the Intel 82801GR drivers (does not see the drive).

Can anyone help?
4 REPLIES
Rich Kavanagh
Occasional Visitor

Re: Error 0x0070057 Installing 2008 x64 on ML310 RAID

Sorry -the error code is 0x80070057.

The server is a ML310 G5p

Re: Error 0x0070057 Installing 2008 x64 on ML310 RAID

Hi,

correct driver link.
HP Embedded G5 SATA RAID Controller Driver for Microsoft Windows Server 2008 x64 Editions
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=3872018&prodNameId=3872019&swEnvOID=4024&swLang=13&mode=2&taskId=135&swItem=MTX-1f2b48ef26ed4136ba2ccca720

That will also fix the problem :) Remember to assign points to answers that helped in your problem. So the forum stays alive...
Kind Regards,
Erdogan.
I am HPE Employee

If this helps you with your issue, please click the thumb to register a Kudo.
If it resolves the issue, please consider marking it as an Accepted Solution.
The comments in this post are my own and do not represent an official reply from the company. No warranty or guarantees of any kind are expressed in my reply.
Rich Kavanagh
Occasional Visitor

Re: Error 0x0070057 Installing 2008 x64 on ML310 RAID

Those work so far so good! (This is the furthest I've got yet).

I selected the driver, it saw the drive and allowed me to create a partition on it.

However when I select format the pointer vanishes then comes back without anything else happening.

Although there does seem to be drive activity there is no indication that it is in fact formatting the drive.

Selecting next says the following.

"Setup was unable to create a new system partition or locate an existing partition. See setup log"

Any ideas?
Rich Kavanagh
Occasional Visitor

Re: Error 0x0070057 Installing 2008 x64 on ML310 RAID

This is fixed now.

What I did was rebooted using the Smartstart DVD intending to delete the whole lot and start again.

I noticed that there wasn't a logical drive created in that application even though there was a logical drive created in the RAID BIOS setup.

I created one and rebooted and this time it accepted the drivers and installed fine.