ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Error : CD ROM IDE (Atapi 1.2) /PCI

Mike Hernandez_1
Occasional Visitor

Error : CD ROM IDE (Atapi 1.2) /PCI

Hi,
the fist time i set my server (for test), using smartstart 7.1 to install hardware drivers i did not have problems to set O.S. Windows 2003 server on it.

Now (for second time), i formated the server and appears the next error:

"The entry
Controladora para CD ROM IDE (Atapi 1.2)/PCI in the unattended script file doesnt exist in the [SCSI] section of the INF file txtsetup.sif.
Setup cannot continue. Press any key to exit."

I tried with Smartstart 7.2 and 7.3 and problem doesnt go away!

Hardware Characteristics:

* ML330 PROLIANT G3.
* ROM: D15 05/29/03
* 64BIT 66MHZ-WIDE ULTRA3 SCSI HOST BUS ADAPTER.


Regards and Thanks!
2 REPLIES
Mike Hernandez_1
Occasional Visitor

Re: Error : CD ROM IDE (Atapi 1.2) /PCI

The solution was erasing all partition disk with CD smart start 7.2 tools, and trying to configure again drivers and operative sistem.

Ricardo Moreta
Occasional Visitor

Re: Error : CD ROM IDE (Atapi 1.2) /PCI

Hi Mike,

I had the same problem and I tried several times updating the drivers, looking with different versions of smartstart and nothing solved the problem.

I also erased everything and started from scratch and It did not fix the problem. Then I found that the message "Controladora para CD ROM IDE (Atapi 1.2)/PCI" was in Spanish, and the version of operating system was in English. The only way to make it work was using the same language (choosing English for running the smart CD).

May be this will help to complete the solution you mentioned before.