ProLiant Servers (ML,DL,SL)
Showing results for 
Search instead for 
Did you mean: 

Error: Unable to open the file CPQTTAC.EXE

Occasional Contributor

Error: Unable to open the file CPQTTAC.EXE

When I tried to configure NIC Teaming on an NT4 TSE server (Compaq 1600). I got this error message : Error: Unable to open the file CPQTTAC.EXE. though I managed to ignore the error and finish the configuration. After restarting the server and checked the NIC Teaming Properties the STATE info is DEGRADED. Now i tried to unistall the 2 NIC cards then install it back and the driver still am getting the above error. I would like to know how am going to fix this issue. As the two NIC cards are identical Compaq Netelligent 10/100 TX( one is embedded and the other is PCI). Is there a workaround so I can make the NIC teaming succesful and the STATE status should be OK.

Any advise would be very much appreciated.

Prashant (I am Back)
Honored Contributor

Re: Error: Unable to open the file CPQTTAC.EXE


Can you download the utility from web again and check again. Are you sure teh setup is fine, it is not corrupted.

Prashant s.
Nothing is impossible