HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Error installing Insights WBEM providers 10.10

 
SOLVED
Go to solution
fran_ramos
Occasional Visitor

Error installing Insights WBEM providers 10.10

Hi all

 

We are installing WBEM providers on all our servers in order to monitor them from Microsoft System Center Operations Manager and we have one BL460 where we are having problems installing them. This is the error log (from a reinstall, as it does not appear in installed programs to uninstall it):

 

---------------------------------------------------------------------------
Setup Session Beginning 09/06/2015 - 8:42:49
---------------------------------------------------------------------------
Command Line Parameters Given:
Name: HP Insight Management WBEM Providers for Windows Server x64 Editions
New Version: 10.10.0.0

Determining component installation state...
- Is operating system supported... Yes
- Is necessary disk space available... Yes
- Is hardware present... Yes
- Is component already installed... Yes
- Is component marked for removal... No
- Installed component version status... Same
- Checking dependency list... Done.

The software is installed and up to date. The installation process does not need to continue. However, you may still install the software.


Initiating installation...
Executing MSI... Done.
Initiating installation...
- Checking for previous version... Same.
Executing MSI... Error : CompileHPBaseMOFS failed. Probable Cause : Unable to write to root\hpq namespace.
Failed!
The installation procedure did not complete successfully. An error occurred during the setup process.

---------------------------------------------------------------------------
End Session
---------------------------------------------------------------------------

 

 

I've tried the solutions proposed in this other post, and even tried installing 9.4 with no luck.

http://h30499.www3.hp.com/t5/ProLiant-Servers-ML-DL-SL/Issue-with-installing-HP-Insight-Manager-WBEM-Providers-on/td-p/6435402

 

 

Thanks a lot in advance

 

 

1 REPLY
fran_ramos
Occasional Visitor
Solution

Re: Error installing Insights WBEM providers 10.10

Hi all, here is the solution just in case someone else arrives here with the same problem.

 

Apparently there was an error (or something was missing) regarding WMI on the server. Installed WMF 4.0 (which fortunately supports Sharepoint 2010, which is installed on that server) and after the reboot the install completed successfully.

 

Regards

 

Fran

 

Download: https://www.microsoft.com/en-us/download/details.aspx?id=40855